Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Console not conecting.

 
SOLVED
Go to solution
fizan
Super Advisor

Console not conecting.

Hi Experts,

This a new rx2660 server, i need to assign MP ip to the server, now i had connected via VGA port by monitor & am getting only the console login, how to obtain the MP menu, MP promt.

i tried to connect the DB9 pin to console ioio, & the other end RJ45, normal lan to my machine.
took hyper termainl & select COM3 -- still am not able to get the prompt.

Thanks.
5 REPLIES 5
fizan
Super Advisor

Re: Console not conecting.

by default the TERM in the server is set to

TERM=ITE_x80y24, whether i should change this, what should i mention there to connect to console ioio, if anyting wrong whether i will be able to take the VGA port again, i set the primary display now as VGA port...

Thanks
Torsten.
Acclaimed Contributor
Solution

Re: Console not conecting.

there are several ways ...


If using VGA you cannot get the MP.

The MP itself is set to DHCP by default (see label), so you can get it by network if you have DHCP.

But you can also

- connect serial (null modem cable) to the MP serial port

(a serial to network cable does not work!)

- use the offline diagnostic CD and use the utility provided there to set the MP IP address from EFI

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: Console not conecting.

... fogot to say, once you have access to MP, set the console to serial in order to get it via MP

EFI Shell> conconfig

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
fizan
Super Advisor

Re: Console not conecting.

Thanks tortsen,

Now i configured the service ip, and the default gateway, both are pingable but not able to get the ssh or telnet connection.

telnet 146.215.53.36 22
Connecting To 146.215.53.36...Could not open connection to the host, on port 22
Connect failed

Thanks
Torsten.
Acclaimed Contributor

Re: Console not conecting.

Why port 22?

Isn't it port 23???




Example for ilosetup utility:

fs0:\EFI\HP\TOOLS\ilosetup> ilosetup get -l
Current LAN parameters:
IP Address : 127.0.0.1
Subnet : 255.255.255.0
Gateway : 127.0.0.1
fs0:\EFI\HP\TOOLS\ilosetup>
fs0:\EFI\HP\TOOLS\ilosetup> ilosetup set -l -i 15.255.96.44 -g 15.255.96.1 -s 255.255.248.0
Attempting to set iLO LAN parameters...
LAN parameters have been set.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!