cancel
Showing results for 
Search instead for 
Did you mean: 

LVM version 2.0 query

 
SOLVED
Go to solution
Occasional Advisor

LVM version 2.0 query

I am trying to change the value "VG Max Size" from 1t to 3t on lvm version 2.0 via the vgmodify command, but this command is not longer supported in version 2.0. With what command can I can the "VG Max Size" value for lvm version 2.0 , I am using 11.3i hpux version.


Thanks and Regards

The error I get is:

 

Error: This command is not supported on volume group version 2.0.

 

2 REPLIES 2
Honored Contributor

Re: LVM version 2.0 query

You  may want to try upgrading your VG to version 2.2 with the 'vgversion' command and then try the vgmodify command.

 

 

Occasional Advisor
Solution

Re: LVM version 2.0 query

Thanks for your reply. I created a new vg and copied the old data on the new vg as a work around. I believe upgrading the version could have the resolved the issue. Thanks again :)