M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM720 and HP560 AP

 
SOLVED
Go to solution
Highlighted
justguy
Visitor

MSM720 and HP560 AP

Can anyone let me know what is the software version needed on the MSM720 in order to control a 560 AP?

 

I have loaded MSM v6.2.1.1 but during discovery it tells me that the controller s/w is not up to date enough to manage the AP - it is unsupported.

 

Very frustrating ...

 

 

2 REPLIES 2
Highlighted
johnk3r
Respected Contributor
Solution

Re: MSM720 and HP560 AP

Hello!
Only the last release "HP Mobility Software V6.5.0.0" support the AP 560.
 
 
 
**************************************
ATP FLEXNETWORK V3 | ACSA
Highlighted
justguy
Visitor

Re: MSM720 and HP560 AP

Thank you - solved it. Appreciated.