MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Adding a new server (host) to my existing SAN

 
Cyber DO
Occasional Contributor

Adding a new server (host) to my existing SAN

Hi,

I have recently been assigned the responsibility of maintaining the SAN infrastructure (SANWorks Storage Management Appliance, 2 HSG80 controllers, 2 Fiber switch 16, one MDR and Tape Library). We already have two servers (hosts) attached to the SAN infrastructure. I would like to add a new one (Windows 2000 professional) but I don't know how to do it. I have installed one 64-bit PCI-TO-Fibre Channel Host Adapter in the server with the fiber cable connected to one of the switch, I have installed SecurePath v3.1A (client and server), I have installed the StorageWorks Large LUN for Windows. When I start the HSG Element Manager web application from the Management Appliance, I can't see this new host. I have tried to reset both controllers. How do I add this host?

Fabien
3 REPLIES 3

Re: Adding a new server (host) to my existing SAN

Check the switch. Do you see the WWN of the host adapter on the switch? If so, check any zones. The new host would need to be added to the appropriate zone(s) on the switch.

Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

Accept or Kudo

david5337_1
Regular Advisor

Re: Adding a new server (host) to my existing SAN

You need to install SWCC agent in the w2k server;then you can find the server icon in Event manager.
Or you see the switch name server to check HBA WWN.
Cyber DO
Occasional Contributor

Re: Adding a new server (host) to my existing SAN

Thanks Sheldon,

You were wright, my server is now a member of the same zone that the other servers are in. However, I still can't see this host in the HSG Element Manager web application from the Management Appliance. Is there anything else that needs to be done to have the controllers know about this new host other than the zone???

Thanks David, I will look into the SWCC agent. I know I have installed SWCC on the new server but I am not sure if that is indeed the agent or not. When I start it, there is not much I can do with it.

Fabien