MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Brocade switch FW upgrade to v4.40f / v5.0.1b necessary?

 
Donatella Berti
Occasional Visitor

Brocade switch FW upgrade to v4.40f / v5.0.1b necessary?

Hello, we have old brocade switches with FW v4.2.0b, v2.6.1c and v2.6.0c . Does anyone know if the fw upgrade for these quite old switches makes sense - I could not find some kind of release notes to help me decide. Thank you for any information.
1 REPLY 1
Steven Clementi
Honored Contributor

Re: Brocade switch FW upgrade to v4.40f / v5.0.1b necessary?

Donatella:

You absolutely need to update the older switches (v2.x.x) to v2.6.2 for zoning to properly work IF you upgrade the 4.2.0b switch to 4.4.x or higher. I do not have the release notes handy, but in the RN for the v4.4.x firmware, there is a compatibility chart which tells you minimum firmware for older switches in the same fabric. If I find it, I will post a link.

If you stay at 4.2.0b, you should be fine. I have been through this scenario, see here..

" http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=946030 "

I just looked at the thread, there is a 4.4.0c Release notes attached to one of the messages.


Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)