MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Compatible HP/CPQ arrays with HPUX 10.2?

 
CA927441
Occasional Contributor

Compatible HP/CPQ arrays with HPUX 10.2?

Aside from the XP, is there anything else on the HP/CPQ storage offering that is compatible with HPUX 10.2?
The spec sheets on the arrays (EVA/VA/MA, etc) are not too clear on what version of HPUX they support.

Thank you for your help.
1 REPLY 1
CA650643
Frequent Advisor

Re: Compatible HP/CPQ arrays with HPUX 10.2?

The only one that appears not to support 10.20 at all is the EVA.

-Vince
No matter where you go, there you are.