MSA Storage

MSA1500/Linux initial setup.

Lindolfo Alves
New Member

MSA1500/Linux initial setup.

Hi Folks,

I´m configuring a new MSA1500. I have one server Dell poweredge 6950 with an HBA Qlogic 2460 with RHAS 4. I applied all updates everything is connected but I cannot start the initial configuration of the MSA trough the Linux.

First, I tried to install by the Support Software bootable CD of HP, but the initialization failed... the CD cannot start the Linux application.

Second, I installed the ACU, ADU and HPSMH and the ACU cannot recognize the controller, this is the message:

ACU did not detect any supported controllers in your system.

I tried the ADU too, but it doesn´t recognized too:

rray Diagnostic Utility Version
Array Diagnostic Utility Inspection Report Version

Date/Time: Thursday, November 22, 2007 4:28:22PM
Computer Model: HP Server

Slot Num Slot Type Array Controllers and Host Adapters Detected
-------- --------- --------------------------------------------
UNKNOWN PCI PCI Based Fibre Channel Adapter

UNKNOWN PCI Based Fibre Channel Adapter ERROR REPORT:

No Controllers attached to PCI Based Fibre Channel Adapter.

What could be happened?

Look my configuration:

25:00.0 Fibre Channel: QLogic Corp.: Unknown device 2432 (rev 03)
Subsystem: QLogic Corp.: Unknown device 0137
Flags: bus master, fast devsel, latency 0, IRQ 58
I/O ports at dc00
Memory at dfffc000 (64-bit, non-prefetchable)
Expansion ROM at dfe00000
Capabilities: Power Management version 2
Capabilities: Express Endpoint IRQ 0
Capabilities: Message Signalled Interrupts: 64bit+ Queue=0/4 Enable-
Capabilities: Vital Product Data
Capabilities: MSI-X: Enable- Mask- TabSize=16
Capabilities: Advanced Error Reporting
Capabilities: Power Budgeting

Any ideas?

This server has 4 opteron 64bits processors...


Chris Rosan
Valued Contributor

Re: MSA1500/Linux initial setup.

Have you tried doing it via the serial port in the front of the MSA controller?