Operating System - Microsoft

Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

 
Bleeder
Frequent Advisor

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

Maybe try SmartStart 8.40, released over a week ago (March 29).
Adrian Wells
Occasional Visitor

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

With the latest HP SmartStart 8.40 x64 and installing Microsoft Windows Server 2008 R2 on a HP DL380 G6 - I too have run into a problem with the local administrator password. It is being entered correctly but it does not work.

The password was 10 characters in lenghth and it contained alphanumeric characters (e.g. *, %). I read that the special characters may be the problem here.

It sounds like leaving the password field blank during the HP SmartStart CD is the right action to take.
Jeffrey Gurley
New Member

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

The smartstart 8.4 x64 worked fine in my second attempt -- by leaving the password blank for installing 2008 R2 Enterprise.
Bastian Handel
New Member

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

In my case only 14 characters have been set. Our admin password normally has 15 ;)

Thanks for your descriptions

regards bastian
RMKAdmin
New Member

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

The password issue is also present in Smart Start 8.40 x64. The issue we ran into was that our password contained special characters. Even if we used a password that was only 10 characters, if one of those characters was special, after the installation was complete, we couldn't log on to Windows. HP confirmed this to be a bug.
Derrick C
New Member

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

I think HP, needs to stand aside and let the other engineers manage the Smartstart products from now on. Been working with the Proliant lines since the early 90s and since HP is in the picture, it keeps getting more and more buggy. I'm not upset enough to go to another brand yet, but if this doesn't stop, we may consider it.
rjt_1
Frequent Advisor

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

Same problem with HP SS 8.5 and Win2008r2
ENettekoven
Occasional Contributor

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

Problem still exists in 8.60, max password length is 14 characters!
SumDum Phool
New Member

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

Here we are almost 2 years later,and HP STILL HASN'T FIXED THIS PROBLEM.

Using SmartStart 8.6 x64 and HP Branded Windows Server 2008x64, if you enter an administrator password during SmartStart, that password will be LOST, and you will not be able to log in to Windows.

frustration,agravation,ruination,misery, heartache,and time wasting unbelievable that NEVER would have been allowed to stand in the "old days" of HP, back when they were the Cadillac of computer makers. Once Carly came along, everything went down hill... "let's save money and have our products produced in turd world countries!"... see how that's worked for your software HP? A simple unattended install file can't be fixed in over 2 years?!? You get what you pay for.

dis80474
New Member

Re: Anyone else run into glitches with SmartStart 8.30 and Server 2008 R2?

Same problem with 8.70. Tried installing 2008R2 Ent, but cannot get in. Will have to rebuild with no password.