Operating System - Microsoft
Showing results for 
Search instead for 
Did you mean: 

ovlaunch.exe HTTP error 404

Al Ankers

ovlaunch.exe HTTP error 404

Openview Problem: They suggested I place this in your form.

When I click on the menu selection under tools it opens the IE 5.0 and gives me
the HTTP 404 error. I have tried everything in the book but nothing works. I
still get the message:
HTTP 404 - File not found.

The directory is shared and I do have the remote console working with no
problem. If I can see the maps on my PC but I get the launch error on both the
server and the console. I read the MS Technet database but nothing helped there

Can anyone help?

Jamie Hughes_1
Regular Advisor

Re: ovlaunch.exe HTTP error 404

Hello Al,

I think I know what the problem might be here. Are you trying to get to the
web page by "Web Browser" -> "Management Page"?

After you get the error in your browser, go up to the URL and remove the last /
in the address and press return. That should bring up the page for you. The
extra "/" is causing a problem.

Please let us know if this fixes the problem. If so, this has been reported to
the HP labs and will hopefully be fixed soon.

Some web browsers/implementations can deal with the extra slash and some can't.

Good luck,
Jamie Hughes
Jamie Hughes_1
Regular Advisor

Re: ovlaunch.exe HTTP error 404

Hi Al,

Jamie again. Hopefully my suggestion was the fix to your problem.

If so, we do have a fix available for you.

This problem is fixed in the following patches or their successors:

NNM5.x PHSS_16553 HP-UX 10.x
NNM5.x PHSS_16552 HP-UX 9.x
NNM6.0 PHSS_16673 HP-UX 11.x
NNM6.0 PHSS_16672 HP-UX 10.x

You can get the patch via your regular HP support channels or off of the web.

Best regards,
Jamie Hughes
Al Ankers

Re: ovlaunch.exe HTTP error 404

There is no "/" to remove! The program generated URL is:

The openview directory on the server has been set to allow access by anyone.
the program does exist in that directory but the above URL is not enough fo it
to find it.