Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

DEC Print Supervisor (DCPS V2.4)

 
VMS Support
Frequent Advisor

DEC Print Supervisor (DCPS V2.4)

Does anyone run DCPS V2.4 on OpenVMS 7.2-1H1 ?

The only supported version for Alpha VMS 7 stream mentioned in the release notes is V7.3-2. I know this is the last version in the V7 stream.

We need DCPS V2.4 ...but can't upgrade to OpenVMS V7.3-2 until next year.

Anyone running the combination of
OpenVMS 7.2-1H1 or OpenVMS 7.3 and DCPS V2.4 ?


Thanks
Kevin Raven
5 REPLIES
Steven Schweda
Honored Contributor

Re: DEC Print Supervisor (DCPS V2.4)

I'm not the expert, but I believe that DCPS is
pretty tolerant of older VMS versions.

"Not supported" does not equal "does not work",
but it does limit the amount of help you can
expect from official sources. I suspect that
this is more a case of "not tested" than
anything else.

Of course, this is from someone using DCPS
V2.2 on VMS V7.3-2.
Art Wiens
Respected Contributor

Re: DEC Print Supervisor (DCPS V2.4)

I've run all versions of DCPS from v2.3 up to the current v2.5 FT (I haven't installed the new v2.5 yet) on VMS v7.2-2 (Alpha) no problems.

HTH,
Art
Arch_Muthiah
Honored Contributor

Re: DEC Print Supervisor (DCPS V2.4)

Kevin,

I have gone thru SPD of DCPS V2.4. It clealy says about the supported OpenVMS Versions....

"SOFTWARE REQUIREMENTS
DECprint Supervisor (DCPS) for OpenVMS Version 2.4 software runs on the following versions of the OpenVMS operating system:
â ¢ OpenVMS Alpha V6.2, V7.3-2 and V8.2
â ¢ OpenVMS I64 V8.2 and V8.2-1
â ¢ OpenVMS VAX V5.5-2, V6.2 and V7.3"

As Mr.Steven mentioned, we can install and run this DCPS v2.4 on Alpha/OpenVMS V6.2 and later. But we may not get the HP support in order to use the full functionalities of DCPS. This they have mentioned in their DCPS release notes ....

"Although the DCPS V2.4 PCSI kit will install and run on OpenVMS V6.2 and later, and the DCPS V2.4 VMSINSTAL kit will install and run on OpenVMS VAX V5.5-2 and later, customers running OpenVMS versions that are not supported, do so at their own risk".

Archunan
Regards
Archie
Ian Miller.
Honored Contributor

Re: DEC Print Supervisor (DCPS V2.4)

In this case "Not supported" in this case means hp have not tried it and don't agree to fix it.

DCPS has generally worked on VMS from V6.2 onwards without problem so I expect you will be fine.
____________________
Purely Personal Opinion
Wim Van den Wyngaert
Honored Contributor

Re: DEC Print Supervisor (DCPS V2.4)

We have light activity with DCPS 2.0 on 7.3. No problems.

Wim
Wim