Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Defrag issue

 
Mary Ann Richardson
Occasional Visitor

Defrag issue

After the OS upgrade from 7.3-2 to 8.2, the DFO doesn't run. All the scripts are in place, but doesn't run. I even have all the disks with a schedule start time, but it hasn't run since the upgrade. Any Ideas? I even did a start on all them with the /after and still doesn't run during its allotted time.
13 REPLIES 13
labadie_1
Honored Contributor

Re: Defrag issue

Anything in sys$manager:operator.log (or in opc$logfile_name, if this logical is used) ?

I think DFO has log files, any error messages in it ?

Is the licence still enabled or expired ?
$ sh lic
shows or not DFO

Mary Ann Richardson
Occasional Visitor

Re: Defrag issue

License is enabled, also checked that one prior, and checked the operator.log file and there was nothing in there either. I checked that prior to posting this too.
Richard Whalen
Honored Contributor

Re: Defrag issue

Does DFO need to be reinstalled (or a new kit installed)? There is a good possibility that any program that is trying to defrag a disk would have some dependencies on the version of VMS being used.
Duncan Morris
Honored Contributor

Re: Defrag issue

Mary Ann,

what version of DFO are you using?

If I recall correctly, you need to upgrade from V2.9 for OpenVMS V8.x systems

Duncan
Duncan Morris
Honored Contributor

Re: Defrag issue

Oops, that should read :-

upgrade from V2.8 to V2.9 for ...

Highlighted
Mary Ann Richardson
Occasional Visitor

Re: Defrag issue

I would have thought if that was the issue, I would have gotten the need to relink issue, but I will try and upgrade.
John Abbott_2
Esteemed Contributor

Re: Defrag issue

Looking back at my notes, I can confirm you need to install DFO V2.9 to get it to work on VMS V8.2 Alpha

DFO 2.7 supports VMS V6.2~7.3-1
DFO 2.8 supports VMS V6.2~7.3-2
DFO 2.9 supports VMS V7.3-2 & 8.2 (have yet to test on 8.3)

When we upgraded from 2.8 to 2.9 we didn't have to make any changes to our scripts etc.

Regards
John.
Don't do what Donny Dont does
Alan J Neighbors
Occasional Visitor

Re: Defrag issue

Hello,

Does anyone know if DFO 2.9 was ever tested on VMS 8.3. We just upgrade from 7.3-2 to 8.3 and since then we have had problems getting a defrag going. We did try reinstalling DFO; but, we are still receiving:

%SYSTEM-W-SYSVERDIF, system version mismatch; please relink
Target volume was DSA0 ()

when ever we try to kick one off. Has anyone else had this problem or have any suggestions?

thanks in advance,
Alan

Also, I did see where there is a DFO v3.0 on the HP site-but, the download link gives me an authorization error...
Hoff
Honored Contributor

Re: Defrag issue

Get the current version of DFU.

The current version of DFU can be gotten from Jur's web site:

http://www.digiater.nl/dfu.html

FWIW, Jur's DFU web site is the first hit on Google for /DFU OpenVMS/. (My write-up on DFU is the second hit.)

Please start your own thread for these sorts of (new) questions; please don't dredge up the old ones. (You can't open, close or otherwise manage the question.) If you find an old thread that's relevant, post pointers to it in your thread, etc.