Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

FTSV on VMS V8.0

SOLVED
Go to solution
Edwin Gersbach_2
Valued Contributor

FTSV on VMS V8.0

I've tried to figure out wether FTSV (from the Freeware CD 7.0) runs on VMS V8.2 but have not found any information. Does anyone use this combination?

Edwin
4 REPLIES
Volker Halle
Honored Contributor
Solution

Re: FTSV on VMS V8.0

Edwin,

this is non-privileged code, so why shouldn't it work ? Upward compatibility of user mode code has always been a goal for OpenVMS.

Please just install it and report back here.

Volker.
Edwin Gersbach_2
Valued Contributor

Re: FTSV on VMS V8.0

Thanks,

I have to upgrade a cluster from 7.3-2 to 8.2 next week. Now I'm in the process of checking all progs for required upgrades.

Edwin
Karl Rohwedder
Honored Contributor

Re: FTSV on VMS V8.0

I use FTSV from freeware CD on VMS/Alpha V8.2 without problems.

regards Kalle
Edwin Gersbach_2
Valued Contributor

Re: FTSV on VMS V8.0

Thanks,
thats what I was looking for.

Edwin