HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

PWCONVERT documentation issue?

 
SOLVED
Go to solution
Dave Gudewicz
Valued Contributor

PWCONVERT documentation issue?

Tried this today:

$pwconvert diskname

pg. 5-15 of Advanced Server Installation and Configuration Guide says this should convert the whole disk. Didn't do anything in our case.

Then tried

$pwconvert diskname:[directory]*.*;*

this seemed to work fine. Same disk btw. This was not in the documentation.

VMS 7.3-1 AS 7.3A ECO 2

1 REPLY
Brad McCusker
Respected Contributor
Solution

Re: PWCONVERT documentation issue?

Dave - Thank you for reporting this.

I assume you read about this in the Compaq Advanced Server for OpenVMS Server Installation and Configuration
Guide. Please let me know if its in another book too.

I'm not sure if this is a new behavior, or, its always been that way. I'm inclined to recommend that the doc be changed, and not bother with the program.

(I wonder if something in the C RTL changed? I better keep quiet ;^) )

Regardless, I'll report it in our internal Problem Tracking and reporting system and let engineering and the writers sort it out.

Here is a screen shot of my reproducing it:


CPEEDY> pwconvert $1$DUA400:
%RMS-E-DNF, directory not found
-NONAME-W-NOMSG, Message number 00000000
CPEEDY> pwconvert $1$DUA400:[000000]

Convert Utility Complete
CPEEDY>
Brad McCusker
Software Concepts International