Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

SWB 1.4 - Mozilla

SOLVED
Go to solution
John Donovan_4
Frequent Advisor

SWB 1.4 - Mozilla

On occasion I get the attached stack dump when I go to pages on the WEB from Mozilla (SWB 1.4)
The latest page I went to when this happened is www.m-w.com (Merriam-Webster)

Any thoughts?
"Difficult to see, always in motion is the future..."
1 REPLY
Volker Halle
Honored Contributor
Solution

Re: SWB 1.4 - Mozilla

John,

from the stack trace, the actual access violation happens in image: LIBFLASHPLUGIN module: vmssound routine: ~SoundMixer

The following sentence can be found on the HP Secure Web Browser V1.4 Flash Plugin page:

The Flash plugin for OpenVMS is provided by Mark Berryman, who ported Olivier Debon's open source flash player. The Flash plugin for OpenVMS currently supports most of Flash 4 but does not support the actionscript features of Flash 5. Support for sound is underway.

If you don't need flash, remove the plugin. Can't guess about sound on your Alphasystem.

Volker.