Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Software for openVMS 7.2-1

 
Mike D'Amico
Occasional Advisor

Software for openVMS 7.2-1

Hello, I am looking to purchase the following products to run under openVMS Alpha v7.2-1.

Compaq Fortran 77 V7.5-197-48BCD
Compaq COBOL V 2.8-670A
TCP/IP OpenVMS Alpha Version V5.0A - ECO 3
FMS V2.4
COMPAQ C V6.5
Media Robot Utility Software for OpenVMS V1.6

This is for a server migration we are doing. Anyone have a vendor in mind that would service central US. Chicago area? you can e-mail me directly if don't want to advertise on this forum. Thanks!

mike.d'amico@quebecorworld.com
1 REPLY 1
Robert Gezelter
Honored Contributor

Re: Software for openVMS 7.2-1

Mike,

Those are fairly old versions of both OpenVMS and the layered products.

No disrespect intended but:

- do mean the media kits, or
- the actual licenses

Also please verify that the hardware on the new systems is supported on the old releases. Having done a lot of work with older releases, this jigsaw puzzle can cause undesirable situations.

- Bob Gezelter, http://www.rlgsc.com