Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

T4 on OpenVMS V7.2-1

SOLVED
Go to solution
Piet Timmers_1
Frequent Advisor

T4 on OpenVMS V7.2-1

I need to install T4 on openVMS V7.2-1

But the current download is in PCSI-compressed.

How to solve this problem (or where to download an older version)?

Help!

Greetings,

Piet Timmers
3 REPLIES
Robert Gezelter
Honored Contributor

Re: T4 on OpenVMS V7.2-1

Piet,

Personally, I would recommend taking a look at the contents of the PCSI kit on a later system.

If need be, one can manually (meaning a batch job) collect statistics using MONITOR/RECORD and then analyze the data using the T4 tools.

Preceisely what statistical data is of interest?

- Bob Gezelter, http://www.rlgsc.com
Ian Miller.
Honored Contributor
Solution

Re: T4 on OpenVMS V7.2-1

the current T4 kit will not install on VMS before V7.3-1 even it if was in PCSI format.

There was a V33 kit shipped with VMS V7.3-2 which may be OK.
____________________
Purely Personal Opinion
Volker Halle
Honored Contributor

Re: T4 on OpenVMS V7.2-1

Piet,

there once was a T4V32 kit as mentioned in the T4 & Friends article in the OpenVMS Technical Journal Volume 3:

'The T4V32 kit is available for public web download for those running earlier versions of OpenVMS on AlphaServer systems.'

And there was even a T4V2 kit...

I don't remember if those kits were installable on V7.2-1. You could send this request to the T4 & Friends mailing address on the HP T4 page.

Volker.