Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Too Few Servers Detected from: Node Local:.hostname DTSS

 
JustinDoss
Advisor

Too Few Servers Detected from: Node Local:.hostname DTSS

I am getting the above errors on one of my servers after a reboot... I found the fix?

$ run sys$system:ncl

ncl> disable dtss

ncl> delete dtss

 

My question is if it won't boot because of this error how can I get to the $ prompt to fix this and have the fix permanent?

2 REPLIES 2
Hoff
Honored Contributor

Re: Too Few Servers Detected from: Node Local:.hostname DTSS

You don't mention the OpenVMS version.   If it's not a fossil version of OpenVMS involved here, then you can boot the system, conversationally and define NET$DISABLE_DTSS in SYLOGICALS.COM to avoid this particular mess.

Probably also add

$ DEFINE/SYSTEM/EXECUTIVE_MODE SYS$DECDTM_INHIBIT yes

in SYLOGICALS.COM, while you're at it.

Steven Schweda
Honored Contributor

Re: Too Few Servers Detected from: Node Local:.hostname DTSS

> My question is if it won't boot because of this error [...]

   I know nothing, but I've seen this error message before, and I don't
remember it preventing a system start-up from proceeding.  It's possible
for the start-up to get hung somewhere and still have OPCOM working, so
you might be able to see some DTSS complaints while some more serious
problem elsewhere is stopping the useful work.


> [...] SYS$DECDTM_INHIBIT [...]

   There's also "set dtss servers required N".  If you have a DTSS
server of some kind available, then setting N to "1" (down from the
default value of three) might be another way to stop the complaints.