Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

HBA firmware required

dominic_7
Advisor

HBA firmware required

Dear all,

Where can i download the latest firmware
for my FCA 2257P Version 3.2.15 update

Would be a great help , since the adapter seems to have corrupted F/W

regards

dominic
2 REPLIES
Archunan Muthiah
Honored Contributor

Re: HBA firmware required

Is it for Solaris? or Tru64

Archunan
God is Artist, we are all just brushes
dominic_7
Advisor

Re: HBA firmware required

Hi ,

It is for Solaris 9, on a SPARC system .

sincere thanks