Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

does not auto-reboot

Kim_9
Occasional Contributor

does not auto-reboot

Hi,
Our system(OSF1 5.1a) does not auto-boot when I enter the "shutdown -r now".

That system is displayed >>> prompt.
How can I do?

Let me know.

Thanks
4 REPLIES
Evert Jan van Ramselaar
Valued Contributor

Re: does not auto-reboot

You might want to look at the consvar command.

'consvar -l' shows the current settings. You have to change the auto_action setting.

See 'man consvar'.

EJ
Contrary to popular belief, Unix is userfriendly. It just happens to be selective about who it makes friends with.
Alexey Borchev
Regular Advisor

Re: does not auto-reboot

This >>> prompt is SRM console.

At this prompt try
>>> show auto_action
>>> set auto_action boot

By the way, SRM has lots of useful functionality. Try
>>> help
The fire follows shedule...
Ralf Puchner
Honored Contributor

Re: does not auto-reboot

you must also set the boot device. Please post the output of the

>>> show *

or

# /sbin/consvar -l

command.
Help() { FirstReadManual(urgently); Go_to_it;; }
Zvika
Occasional Visitor

Re: does not auto-reboot

When logged to unix do:
consvar -g auto_action
Assume you get:
auto_action = HALT

Then set it to boot:
consvar -s auto_action boot

and apply the change by:
consvar -a