Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

fresh install failure on as1000

Maner
Occasional Advisor

fresh install failure on as1000

is there something i missed ?

i do boot dka400 (cdrom) and the the following occurs:

regards, Markus

>>>boot dka400
(boot dka400.4.0.2000.0)
block 0 of dka400.4.0.2000.0 is a valid boot block
reading 15 blocks from dka400.4.0.2000.0
bootstrap code read in
Building FRU table
FRU table size = 0xab4
base = 1c4000, image_start = 0, image_bytes = 1e00
initializing HWRPB at 2000
initializing page table at 17fce000
initializing machine state
setting affinity to the primary CPU
jumping to bootstrap code

UNIX boot - Wednesday August 01, 2001

Loading vmunix ...
Loading at 0xffffffff00000000

Sizes:
text = 7074304
data = 1718352
bss = 2258496
Starting at 0xffffffff000104c0

Alpha boot: available memory from 0x1596000 to 0x17fcc000
Compaq Tru64 UNIX V5.1A (Rev. 1885); Wed Aug 1 15:16:14 EDT 2001
physical memory = 512.00 megabytes.
available memory = 482.21 megabytes.
using 472 buffers containing 3.68 megabytes of memory
> Firmware revision: 5.8
PALcode: UNIX version 1.23-6
AlphaServer 1000A 5/300
Mem_size = 400588800, consmem = 252
pci0 (primary bus:0) at nexus
eisa0 at pci0
pci1 (primary bus:0 subordinate bus:2) at pci0 slot 8
isp0 at pci1 slot 0
isp0: QLOGIC ISP1020A
isp0: Firmware revision 5.57 (loaded by console)
scsi0 at isp0 slot 0 rad 0
tu0: DECchip 21040: Revision: 2.4
tu0 at pci0 slot 11
tu0: DEC TULIP (10Mbps) Ethernet Interface, hardware address:
00-00-F8-22-82-C6
tu0: console mode: selecting 10BaseT (UTP) port: half duplex
s3trio0: S3 Trio64V+ (SVGA) Plug-N-Play, 2.0 Mb
s3trio0 at pci0 slot 12
Created FRU table binary error log packet
configure_console: No serial driver from get_info
No kernel console driver installed
NetRAIN configured.


WARNING: preposterous time in file system

WARNING: preposterous time in TOY clock

Setting system time to January 1 1996 -- CHECK AND RESET THE DATE!!

vm_swap_init: warning UNSPECIFIED swap device not found
vm_swap_init: swap is re-set to lazy (over commitment) mode
panic (cpu 0): System does not have a console configured.
syncing disks... done

DUMP: Warning: no disk available for dump.

DUMP: first crash dump failed: attempting memory dump...
DUMP: compressing 27632KB into 339191KB memory...
DUMP: Starting Address Ending Address Size(MB)
DUMP: ------------------ ------------------ --------
DUMP: 0xfffffc0017d2c000 - 0xfffffc0017fcbfef 2.6 (indicator)
DUMP: Writing data.. [2MB]
DUMP: crash dump complete.

halted CPU 0

halt code = 5


>>>
6 REPLIES
Vladimir Fabecic
Honored Contributor

Re: fresh install failure on as1000

Hello
First read this:
http://forums1.itrc.hp.com/service/forums/helptips.do?#28

Did you get some ECU warnings?
Please send output of:
>>> show config
>>> show *
In vino veritas, in VMS cluster
Ivan Ferreira
Honored Contributor

Re: fresh install failure on as1000

Verify that the SRM environment console variables are correctly set:

"panic (cpu 0): System does not have a console configured."

set console graphics
or
set console serial

show os_type
set boot_osflags A
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
Johan Brusche
Honored Contributor

Re: fresh install failure on as1000


The only solution is to run the EISA Configuration Utility for Unix/VMS (ecu), just select save and exit, then the console will be back. (Guess you ran a firmware update before installing the OS).

Regards,

Johan.

_JB_
Maner
Occasional Advisor

Re: fresh install failure on as1000

All I had to do was run the Unix ECU and save the configuration. Now I am able to boot the system through CD but I have received following error during installation,

Cam_logger: SCSI event packet
Cam_logger: hardwareid= -54 bus 0 target 5 lun 0
cdisk_check_sense
Medium error at block number =1243345
hard error detected
Hardware id = -54
dec rrd45 (c) DEC0436
Active CCB at time f error
CCDB request completed with an error
non revocerable medium error

I have cross checked terminators and cable every thing seems to be ok. shall I ignore this error.
Michael Schulte zur Sur
Honored Contributor

Re: fresh install failure on as1000

Hi,

it looks like a bad cd. Try another one or try makeing a copy.

greetings,

Michael
Maner
Occasional Advisor

Re: fresh install failure on as1000

All I had to do was run the Unix ECU and save the configuration. I now
have Tru64 5.1 up and running.... The CD was quite ok and I was ignored the error and gohead to install the of.


Thanks to all who offered assistance.

A tried a few other things myself;


1) I loaded the supplied firmware for 4.0F, 5.0A, and 5.1 and ALL do the same thing.

2) I tried the second AS1000 (there were 2 collecting dust, this one not the
"A" model) and it also does the same thing. It must be something in common (me? ;-)
The "same thing" is;


Boot install CD, and if using console = graphics, install panic dumps with
a "console ..." This is the same if I try to use the built in graphics adapter in the AS1000 (the AS1000A apparently does not have a built in graphics adapter) or the external PCI graphics adapters (I tried 2
different adapter types).


When I try to remove the graphics cards and set console = serial (run init)
the install CD boots and then panic's because I do not have a console
configured (funny, I thought the serial console should be good enough).

If I figure it out some day, I will post a update. Other than that, my 2 AS1000's are boat anchors :-(