ProLiant Deployment and Provisioning

RDP 6.3.0.27 & 2008 R2 SP1

 
MASCIO
Frequent Advisor

RDP 6.3.0.27 & 2008 R2 SP1

Hi,

I am trying to install the new RDP 6.3 (Insight_Software_6.3_DVD_1_ISO_Double_Layer_Apr_2011_512812_006.iso) on a fresh 2008R2 SP1 (build from MSFT) and receive
the following error from the Install.exe

install.exe has stopped working
A problem caused the program to stop working correctly. Please close the program.

The install process delete the temporary unpacked files and...that's it.

I tried with the content of the HP DVD copied on a local drive & also with the copy of the temp dir with the same result.
Is this version compatible/tested with SP1 ?

TIA
Michele
2 REPLIES 2
MASCIO
Frequent Advisor

Re: RDP 6.3.0.27 & 2008 R2 SP1

Forget it, some prerequisite was missing.

Case closed
MASCIO
Frequent Advisor

Re: RDP 6.3.0.27 & 2008 R2 SP1

Prerequisite missing.