ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Array configuration Utility keeps crashing

 
Abdul R Miyanji
Occasional Contributor

Array configuration Utility keeps crashing

We have a couple of DL580 servers configured as backup servers running Microsoft DPM, a couple of them have issues with ACU crashing when selecting Smart Array P800 controllers. Have no issues when selecting the Embedded P400 controller. It all works fine when booting from a Smart Start DVD. Have reinstalled ACU and that does not resolve the issue.

 

Any help will be appreciated.

 

Thanks

 

 

P.S This thread has been moved from Servers > General to ProLiant Servers (ML,DL,SL) - HP Forums Moderator

4 REPLIES
Abdul R Miyanji
Occasional Contributor

Re: Array configuration Utility keeps crashing

Any experts on this please, still having issues, also tried the CLI and that also crashes when selecting the P800 controllers.

 

Thanks

Geraldo45
Advisor

Re: Array configuration Utility keeps crashing

Abdul

 

This won't fix it but search on this site (sometimes using google pointing to hp.com) for HP offline ACU.  Download it and then extract it to a USB stick using unetbootin.  This utility creates a bootable image, reboot your server with the stick plugged into your server and the ACU will launch off this.  As it will load without the OS you can rule out any other background process being responsible for the crashes.

 

You can burn the application to a CD instead.

Ali
HPE Pro

Re: Array configuration Utility keeps crashing

Hi,

 

What is the ACU version? Please try with the latest ACU version

 

Also check and update the smart array controller driver and firmware.

 

hope this helps,

 

How to Say Thank You? Just click the KUDOS Star!

 

Aftab

I work for HPE
Looking for a quick resolution to a technical issue for your HPE products? HPE Support Center Knowledge-base – Just a Click Away!
See Self Help Post for more details
EsxiDude
Occasional Visitor

Re: Array configuration Utility keeps crashing

This is happening to me on a DL385 G7 using 9.40 Offline ACU CD or ISO from ILO.   It gets to the first splash loading screen and then hangs with a black scrreen witout starting the second one.  

 

No problems with 9.40 Offline ACU with any of my g5's or G6's - It is just this G7 that is giving me fits.

 

I was thinking it was a BIOS issue when I upgraded to A18 12/08/2012 so tried reverting back to A18 3/19/202 without success.  

 

Smart start ACU boot's OK but is 2.5 years old and has exhibited flakey behavior with this DL385 especially with SSDs.   The Offline ACU is the tool we have replaced the Smart Start with to configure our ESXi arrays and SSD's.

 

Unfortuanely SmartStart's replacment,  SPP does not have an offline ACU.   The F8 Bios ACU won't let you set the SSD Cache on a 410 array controller.  I'm running Vshpere 5.1 and HP does not provide a ACU for this like it does for Windows and other OS.

 

Has anybody seen this on a DL385 G7?   Any insights would be appreciated.  I've worked with support and the on-site tech on this one for at least 25 hours without resolution.  Even replaced the System board and still get the same results.

 

I work for Siemens.