ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

BL45p shuts down randomly iLO says "Power was removed"

wrowonwonw
Occasional Advisor

BL45p shuts down randomly iLO says "Power was removed"

An pretty new BL45 randomly shuts down with no working. iLO is saying "Power was removed", and it is not possible to turn it on again via iLO virtual power )-:

Have to drive out and pull out the server from the encloshure, push it back in again and push the power button.

Config is an encloshure with one BL45 and one BL25 - two PSU delivering 2100W each and is loaded with 330W each according to iLO.

Encloshure temp says 33 deg. celsius even though both server has been shutdown - I think this reading is an error. PSU input temp says 22 deg. celsius - output 30 deg celsius.

Windows2003 log file does not give any answers.

Where to look for an error?
15 REPLIES
wrowonwonw
Occasional Advisor

Re: BL45p shuts down randomly iLO says "Power was removed"

Actually, to be more precise, that log says "Server power removed" - and all our other servers (both blades in the same enclosure and non-blade) runs without problems or error-logging.

Anyone?
Bruno Mesquita_1
Frequent Advisor

Re: BL45p shuts down randomly iLO says "Power was removed"

Try to Update the Firmware in first place. If the problem remains you should consider replace the systemboard.

Did you saw the IML Log ?

Regards
Prashant (I am Back)
Honored Contributor

Re: BL45p shuts down randomly iLO says "Power was removed"

Hi,

IML definately is the option we should look for.
Second have you tried to move the server in another sleev if you have.
Have you checked the physical connections at the back of the server.

Prashant S.
Nothing is impossible
wrowonwonw
Occasional Advisor

Re: BL45p shuts down randomly iLO says "Power was removed"

Hi Bruno - thanks for your comment. The IML around that time says:

"Server Blade Enclosure Blade Manual Power On"

and

"Server Blade Enclosure Server Blade Removed"

Later I went out and pulled the plug on the back of the enclosure, and I (correctly) got a:

"Power Enclosure AC Power Problem (Power Supply 6, Reason: AC Power Loss, Enclosure Serial Number"

and

"Power Enclosure Power Supply: General Failure"

Regards, Lars.
wrowonwonw
Occasional Advisor

Re: BL45p shuts down randomly iLO says "Power was removed"

Allmost every thing has been swaped out - also the motherboards, also the connectors on the blade enclosure.

Tomorrow I will get a new Power enclosure - the supplier thinks that there might be some shortcuts there...

Lets see...

Regards, Lars.
Oleg Koroz
Honored Contributor

Re: BL45p shuts down randomly iLO says "Power was removed"

Lars
Please update thread with info like:

What Bay's you use for servers and Type of Power Enclosure, where Power Supply Installed and number of PSU? UPS used?

any erors from Management Module ? Service Port ?
wrowonwonw
Occasional Advisor

Re: BL45p shuts down randomly iLO says "Power was removed"

The Power enclosure has been swaped - it sems like it perhaps did shortcuts.

Regards, Lars.
John Dring
Occasional Visitor

Re: BL45p shuts down randomly iLO says "Power was removed"

I have just seen this with a Series1 Enclosure and BL20p G3 Blades running Linux.

So far, I am thinking we have a bad Enclosure also, but may try another Slot first.

Also - no physical re-boot was needed. See the following iLO extract. The POST error can be ignored - Firmware bug in the SmartArray6.


Caution POST Message 09/05/06 12:59 09/05/06 12:59 1 POST Error: 1794-Drive Array - Array Accelerator Battery Charge Low

Caution Rack Infrastructure 09/05/06 12:58 09/05/06 12:58 1 Server Blade Enclosure Blade Manual Power On (Enclosure Serial Number 8019JTK72H, Slot 1)

Critical Rack Infrastructure 09/05/06 12:58 09/05/06 12:58 2 Server Blade Enclosure Inadequate Power To Power On: Lost Redundant Power (Enclosure Serial Number 8019JTK72H, Slot 1)
Victor Wilcox
Occasional Visitor

Re: BL45p shuts down randomly iLO says "Power was removed"

Lars, We are seeing the same issue with an enclosure full of BL25Ps. Did the replacement Power Enclosure resolve the issue for you?

Thank You,Victor
wrowonwonw
Occasional Advisor

Re: BL45p shuts down randomly iLO says "Power was removed"

No, the power enclosure swap did not help. Now we have swaped two pair og power parts in the blade itself. That is a "power filter" and a "power regulator". Until now, the server has run without going down. We are hoping that this works now.

Regards, Lars.
Victor Wilcox
Occasional Visitor

Re: BL45p shuts down randomly iLO says "Power was removed"

Thanks Lars. We are currently going through the same process. I will let you know our results here also.

Victor
G Edwards
Advisor

Re: BL45p shuts down randomly iLO says "Power was removed"

One thing I have noticed with the BL45p is that they are very sensitive to having the screws that retain both case covers fully seated down.

I have had a couple of BL45p's that seemed to be fully seated in the enclosure but they would not power on.

In both cases, the cover screws were not fully screwed down and were not allowing the system board connectors to fully seat into the backplane.

Cheers, Gary
Victor Wilcox
Occasional Visitor

Re: BL45p shuts down randomly iLO says "Power was removed"

Lars,

Were you able to resolve this issue? We are still having problems after replacing the Power backplane, Signal backplane, and Management backplane.

Thank You,
Victor
wrowonwonw
Occasional Advisor

Re: BL45p shuts down randomly iLO says "Power was removed"

We havn't seen this issue for a long, long period now - not since we swaped the power regulator and power filter.

I think that this was the cause for our power showdowns. I don't think that what you have swaped is the same as I swaped.

Regards, Lars.
magic_cure
Occasional Visitor

Re: BL45p shuts down randomly iLO says "Power was removed"

I had the same symptoms on a couple of BL35p blades. Replacing the power converter module on both these units also fixed the issue for me.