ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c ILO2 Mouse & Keybord Input doesn't respond

fmags24
Advisor

BL460c ILO2 Mouse & Keybord Input doesn't respond

I have migrated a bunch DL385 G1's to a BL460c in a c7000 enclosure using the smp-p2p v3.5. Once the migrated server boots into windows the mouse and keyboard no longer responds when connected via the integrated remote control through the ilo. The mouse and key board both work during post. I have tried resetting the ILO through ssh and reinstalling the 1.50 firmware. Anyone have any other ideas?
2 REPLIES
WFHC-WI
Honored Contributor

Re: BL460c ILO2 Mouse & Keybord Input doesn't respond

Possibly a driver issue... did you have any special mouse/keyboard software installed on the servers before migrating to blades?

If you can initiate an RDP connection to the servers and still have keyboard/mouse functionality I would check the system drivers and follow with a scan for new hardware.

It doesn't sound as though the issue is tied to iLO since the keyboard works during POST...
Blazhev_1
Honored Contributor

Re: BL460c ILO2 Mouse & Keybord Input doesn't respond

hi,

do you migrated windows 2000?

"Destination server mouse and keyboard do not
work
The mouse and keyboard might not be immediately active on the destination server after migration. It
might take a few minutes for PnP to detect and activate the mouse and keyboard.
The mouse and keyboard might not be operational on initial startup on a c-Class server blade after
performing a Windows 2000 migration. Reboot the destination server so that PnP detects and
activates the mouse and keyboard."