ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq Health and Wellness drivers

Ayman Altounji
Valued Contributor

Compaq Health and Wellness drivers

I have the DL380 running Suse 7.2 Professional. I try to install the Health and wellness drivers and I keep getting an error message that states that this package is for Suse version 7.2 only and the script exits with error 1. I have Suse 7.2 installed. Does anyone know of a fix for this?
2 REPLIES
Ayman Altounji
Valued Contributor

Re: Compaq Health and Wellness drivers

Two questions:
1) Which kernel are you using? Make sure it is the 2.4.4-64GB kernel. Compaq only supports what is out of the box. See the following url for more info:
http://www.compaq.com/products/servers/linux/certMatrix.html
2) Which version of the health driver are you using? You should be using 2.2.0-11. You can find it here:
http://www.compaq.com/support/files/server/us/locate/67_1342.html

Hope this helps.
Ayman Altounji
Valued Contributor

Re: Compaq Health and Wellness drivers

Thank you. I ended up finding that SUSE had been 'hardened' by another person in the office. There is a program that comes with SUSE called harden_suse. This application tightens up all of the security on the box. I had to use the unharden_suse script to get the installation to work.