ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL385 System Board installation issues

DJ Cigar
Occasional Visitor

DL385 System Board installation issues

Right to the point. HELP! I CAN'T GET IT BACK IN! After placing the new board on the four guides, about 100 times now, it just won't slide into place. I believe that the four connections under the processors don't seem to lock in. Is there something that Im forgeting to do?
3 REPLIES
Oleg Koroz
Honored Contributor

Re: DL385 System Board installation issues

Take a look for attachment in some new AMD system board used copper plated clip
You need to point exactly at top edge all clips and at same time perform step 2 & 3
Oleg Koroz
Honored Contributor

Re: DL385 System Board installation issues

Take a look for attachment in some new AMD system board used copper plated clip
You need to point exactly at top edge all clips and at same time perform step 2 &
Torsten.
Acclaimed Contributor

Re: DL385 System Board installation issues

I'm sure your problem is solved meanwhile.

I want to tell a solution anyway.

Because I've seen exactly the same problem. The processor cages are screwed on with black screws at the bottom side. The new board has silver colored screws with a different (bigger) head.

I swapped these screws from the old to the new board and it slides in by itself.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!