cancel
Showing results for 
Search instead for 
Did you mean: 

Disabling iLO

 
SOLVED
Go to solution
topokin
Advisor

Disabling iLO

We have ProLiant servers and one of the features that was never configured on them is iLO, which means the installation is made with default configurations without enabling or disabling iLO. However when connecting to some of the servers through "System Management Homepage", I have systems that report the "Link Status" of "Embedded NEC98431" being in FAILED state.

Since all the servers are being monitored by MOM and HP Management Pack is installed, the problem I have is that the iLO link failed state is generating a considerable alerts. So my question is, how can I disable iLO.

Thanks,
topokin
9 REPLIES
ramesh_naik_
Esteemed Contributor

Re: Disabling iLO

Hi Topokin,

You can disable it through its BIOS setup (F-8).
After disabling it, there will be a message at POST that the iLO is disabled and the F-8 prompt will not display.
In order to re-enable it you have to check the switch settings (security override) on the system board for each unit.
The security override switch will re-enable the F-8 Prompt at POST so that the user can go back in to re-enable the iLO.


Hope it works!!!

Regards,
rmn
weik
Frequent Advisor
Solution

Re: Disabling iLO

Hello topokin

Also you can set "Remote Insight Information" to the "Inactive Agents" (in Control Panel / hp Mangagement Agents).

kurt
topokin
Advisor

Re: Disabling iLO

Thanks to you all for the tips.

As to the "Remote Insight Informaiton", would I still be getting alerts or entries in "System Managemen Homepage" on degration or failure of other components when it is set to "inactive"?

What surprises me however is that we have about 30 ProLiant Servers with none having iLO configured, but only 9 is reporting this Link-failed state. All the servers have the lates Support Pack installed. Any idea on what could be the cause of this differences.

Thanks,
topokin
weik
Frequent Advisor

Re: Disabling iLO

Hi topokin

>>would I still be getting alerts or entries
>>in "System Managemen Homepage" on
>>degration or failure of other components
>>when it is set to "inactive"?
Yes it functions on my Servers. The other Agents (NIC, Storage...) are allways displayed in "HP System Management Homepage" on the Server and hp SiM receive the Traps.


>>What surprises me however is that we have
>>about 30 ProLiant Servers with none having
When you open the "HP System Management Homepage" on the Server, are the Agent "Management Processor" on all Maschine displayed?

kurt
topokin
Advisor

Re: Disabling iLO

Yes I do have "Management Processor" displayed on the "System Management Homepage". Attached is a screen of two different systems, and both are supposed to have default configuration. Which means I did not perform any special configuration in respect of iLO.

Thanks,
topokin
Igor Karasik
Honored Contributor

Re: Disabling iLO

>>What surprises me however is that we have about 30 ProLiant Servers with none having iLO configured, but only 9 is reporting this Link-failed state.

Any chance you have ILO card connected to network on 21 server where Embedded NEC98431 is not in Failed status ?
topokin
Advisor

Re: Disabling iLO

Not at all, I do not have any of the iLO port connected. We only use the NICs.
weik
Frequent Advisor

Re: Disabling iLO

How look your Management window from the NECxxx?

Take a look at the my two ILOs. Both have enabled Agents. The "orange" ilo is enabled on the Systemboard. The "blue" is disabled on the board.

Are the Servers with the error all the same model?

topokin
Advisor

Re: Disabling iLO

In my case, ilo is enabled on the Systemboard of all the 30 servers. 21 servers reports "OK" while 9 reports "Failed".