ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

E-Mail notification on failure / ILO Advance pack

SOLVED
Go to solution
fredlcore
Occasional Visitor

E-Mail notification on failure / ILO Advance pack

Hi all,

first of all, I'm a relative newbie to Proliant Servers, I had to exchange my previous server with a DL360 G3 and I'm more than happy with it.
So please excuse, if my questions sound too 'newbie-like' ;).

First of all, I would like to know if it is possible to get an e-mail notification in case a system component, most important a RAID harddisk, is faulty. I used a software-raid under Linux before, and with mdmadm, I could set an e-mail notification.

So far, I only stumbled across SNMP traps, but haven't really worked with them, also for security reasons. Is there an easy way to have an agent running (under OpenSuSE 10.3) that would notify me of any failures?


My second question is regarding the ILO advance pack. I'm stunned by the possibilities that this would open up and would like to upgrade.
I'm however a bit confused which upgrade would be possible. Are the license keys for ILO and ILO2 the same? I have a good offer for ILO2 Advance Pack, but I'm not sure if I can use it on my DL360 G3 ILO Standard as well?
Don't want to blow 100 Euros for a wrong serial...


I hope, I can get some answers from you, this forum looks very helpful to me on first sight.

Best,

F.
5 REPLIES
David Claypool
Honored Contributor
Solution

Re: E-Mail notification on failure / ILO Advance pack

OpenSUSE is not one of the tested and supported operating systems for ProLiant because it is only 'community supported,' but you should be able to get modules for SLES working without much trouble. Visit http://www.hp.com/go/proliantlinux for a lot of good info, including a document under 'More documentation' called 'Managing ProLiant Servers with Linux.'

iLO Advanced Pack licenses are backward compatible (although not totally forward compatible). An iLO Advanced license you buy today will work to activate iLO firmware levels all the way to 1.0.
fredlcore
Occasional Visitor

Re: E-Mail notification on failure / ILO Advance pack

Thanks a lot, especially for the information on the ilo licenses!
I managed to install the hpasm and hprsm tools and can get some information on the command line. As far as I see, it is only possible to send SNMP alerts, but I'm looking for an e-mail alert that I can alert my pager this way.
Any chances to realize this?

F.
David Claypool
Honored Contributor

Re: E-Mail notification on failure / ILO Advance pack

See page 22 of the document I referenced for how to use the 'trapemail' directive in the configuration file.
fredlcore
Occasional Visitor

Re: E-Mail notification on failure / ILO Advance pack

Thanks! I hope this will do...
TarunJain
Respected Contributor

Re: E-Mail notification on failure / ILO Advance pack

Dear David,

Thanks a lot for answering these question & sharing ur expertise with community.
That answered my questions too.

TarunJain