ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HPSUM 5.3.5 not picking up added firmware in \hp\swpackages

Adrian Graham_1
Regular Advisor

HPSUM 5.3.5 not picking up added firmware in \hp\swpackages

Folks,

 

Bashed my head against a wall trying to get some brand new SmartArray firmware recognised in online mode so I could update a load of troublesome BL465c Gen8s from 3.42 to 3.54. I've never tried this in online mode before but the HPSUM user guide and best practices say that SmartArray firmware updating is supported.

 

It didn't matter where or how I ran HPSUM from the update would not appear in the bundle selection screen as an unbundled option. In the old pre-v5 days you could just tick the 'allow unbundled updates' box. I even tried making a new baseline of the whole SPP 2013.2.0 plus the new firmware but that didn't work either.

 

Making a new USB stick and running in offline mode worked fine however, so any clues on why online mode didn't pick up the additions? There's 96 of these things to update and doing them one at a time will take a while!

 

Cheers

 

Adrian