ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Lights-out 100 Fails

Robert Stead
Occasional Contributor

Lights-out 100 Fails

Hello,

I'm using Lights-out 100 with a ML110 server but on two occasions now its stopped working.

The fix appears to be unplugging the power.

As I'm not actually at the location(hence the reason I'm using Lights-out) this is very awkward.

Is this a known problem and is there a fix?

Thanks in advance. Rob
7 REPLIES
burn_up
Advisor

Re: Lights-out 100 Fails

Hi Robert,

Do you know what is the generation of the ML100? and also try to upgrade the firmware for the iLO card that's always a good idea

Here is the link if you need it

HP Lights-Out 100 (LO100) Remote Management
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=440192&swItem=MTX-c347fc6b336e405ebd1ccb0160&prodNameId=450129&swEnvOID=1005&swLang=8&taskId=135&mode=4&idx=1

Check under the Installation Instructions Tab for more information

Robert Stead
Occasional Contributor

Re: Lights-out 100 Fails

Thanks for your suggestion.

It's a ML110 G5 (two months old) and I'm pretty sure I'm already using the latest firmware. I'll check though.

If it is the latest do you think I have a faulty card?

Rob

burn_up
Advisor

Re: Lights-out 100 Fails

Rob,

Do you know how often the card loose connectivity?? It might be a problem with the network also. I you don't need to wait that long, you can try to connect directly using a cross-over cable to discard a problem with the network
Robert Stead
Occasional Contributor

Re: Lights-out 100 Fails

So far it has been twice and both times unplugging the power cord and plugging back it back in again fixed the problem.

All the other devices on the same router but with different IPs work fine which makes me believe it's the card.

HP have suggested I check I have the latest BIOS, which I'll do.

Rob
burn_up
Advisor

Re: Lights-out 100 Fails

On the BIOS part it fine, but what about the LO 100 firmware, is that one the lastest version?? if that is so and you already discard problems with the Network (cables, swtiches, routers) so you can start thinking on a problem with the actual card
Prasadkp_1
Occasional Visitor

Re: Lights-out 100 Fails

Hi Robert,

Is the issue fixed with the ILO fixed on Ml10 G5 ?
Robert Stead
Occasional Contributor

Re: Lights-out 100 Fails

I'm pleased to say the problem appears fixed. I haven't had a problem in the past few weeks after upgrading the BIOS.

Rob