ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 150 G2 Fan Speed and Temp

LUACE
Occasional Visitor

ML 150 G2 Fan Speed and Temp

I recently had the motherboard replaced on my server, since then, the fans sound louder than ever. To give you an idea, it sounds like a server sounds when it first boots up, but like most servers it should slow down as soon as the logon screen comes up, my server does not. To me it sounds like the rear system fan is making most of the noise. The HP tech that came out said that updating the bios firmware would take care of this issue… So far we have updated the Bios firmware, replaced the front and rear system fans, the CPU fans and still the accelerated fan sound. It has come to mind that the reason it’s louder may be because they are now working properly, and prior to the motherboard replacement the fans were not working correctly, which may have been the reason for the motherboard failure… Anyway I went into the BIOS and obtained the specs for the system temp and fan speeds… I am hoping that someone can tell me if this is normal or not. Thanks In advance!
CPU 0 Temp - 63°
CPU 1 Temp - 40°
“System Temp 1” - 44°
“System Temp 4” - 35°
CPU 0 Fan – 2812 rpm
CPU 1 fan – 2860 rpm
Rear System Fan – 3668 rpm
Front System Fan – 1730 rpm
5 REPLIES
kenny chia
Regular Advisor

Re: ML 150 G2 Fan Speed and Temp

Hi
I just replaced my ML150 G2 motherboard and now have exactly the same problem. I'm not sure if the fan noise is normal. My BIOS firmware version is 8 Feb 2007.

Fan speed and temperature is about same as yours
All Your Bases Are Belong To Us!
Yayat
Frequent Advisor

Re: ML 150 G2 Fan Speed and Temp

Hi there,

I'm sorry before for not giving an answer. Have some one found this problem solved ? I get this problem too after replacing the motherboard. Please anybody share the info. Thank you very much.

Yayat
PDP-Fan
Valued Contributor

Re: ML 150 G2 Fan Speed and Temp

I just exchanged the mainboard of a ML150G2 and the fans are now running on full speed.
Is there a new firmware on the board that causes this?
***********************************************
"If it seems illogical... you just don't have enough information"
PDP-Fan
Valued Contributor

Re: ML 150 G2 Fan Speed and Temp

Gentlemen... I have a solution.

I tried the advice in another thread and downgraded the BIOS firmware to 06/30/2006 and now it is quiet again.

It seems the newer firmware either has a bug or it has been changed purposely to achieve a better cooling.
The firmware I used can be found here:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=435422&prodNameId=3279685&
;swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-e78cfdab21fb4eb1af9e9364b3
***********************************************
"If it seems illogical... you just don't have enough information"
PDP-Fan
Valued Contributor

Re: ML 150 G2 Fan Speed and Temp

Sorry, link was broken:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=435422&prodNameId=3279685&;swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-e78cfdab21fb4eb1af9e9364b3

Btw, the "noisy" firmware was 08/02/2007
***********************************************
"If it seems illogical... you just don't have enough information"