ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 Dual Processor Upgrade Problem...

Mike Blackett
Occasional Advisor

ML370 Dual Processor Upgrade Problem...

Hi there,

I have a ML370 with a PIII 1Ghz processor installed. If I try to add another processor that is exactly the same, I get a POST message of "Processor 2 Failure"

I have swapped the processors over, tried several other processor that we have from other ML370 servers.

I am running the latest System ROM of SP23649

Can anyone help.?

Thanks
5 REPLIES
Tom Mucha_1
Trusted Contributor

Re: ML370 Dual Processor Upgrade Problem...

You you have the PPM installed (Processor power module)?

If you buy the processor kit from HP/CPQ, you should also receive the PPM.
Thilo Knoch
Frequent Advisor

Re: ML370 Dual Processor Upgrade Problem...

Did you try to configure the server using the system configuration utility after adding the second processor?

Have you installed a second processor power module? (Spares P/N 157825-001).

Mike Blackett
Occasional Advisor

Re: ML370 Dual Processor Upgrade Problem...

Hi,

Yes the second PPM is installed.

Thilo, What do I need to change in the system setup.? According to the side panel, and processor change is automatically detected, and the failure message is right after the memory check of POST.

Thanks
Tom Mucha_1
Trusted Contributor

Re: ML370 Dual Processor Upgrade Problem...

I think those servers still had the Compaq Partition on them.... have you tried going into the system configuration utility and marking the processor repaired?

The other thing you can try is clearing NVRAM on that server.
Mike Blackett
Occasional Advisor

Re: ML370 Dual Processor Upgrade Problem...

Tom, no I didn't, but I'll try that on another box that has the same issue.

The first server is now fixed, as we had placed a support call on it for a faulty system board.

Thank you all for your help.