ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Need to download Smartstart CD

Bham Tech
Occasional Visitor

Need to download Smartstart CD

Hello,

I need to download an old version of Smartstart (I believe it is 4.8, but not sure) for a Compaq Proliant ML370 server. I need to configure an array and tried version 6.x and 7.x, but it needed an older version. If someone could point me in the right direction I would appreciate it. Thanks.
4 REPLIES
ramesh_naik_
Esteemed Contributor

Re: Need to download Smartstart CD

Hi Bham,

There is no Assisted Path OS installation from SmartStart 6.xx or 7.xx to ML370 G1 servers.
ML370 G1 servers are supported by SmartStart 5.50 and the following ProLiant Support Packs (PSPs).1
-ProLiant Support Pack for Microsoft Windows Server 2003
-ProLiant Support Pack for Microsoft Windows 2000
-ProLiant Support Pack for Microsoft Windows NT 4.0
-ProLiant Support Pack for Novell NetWare
-ProLiant Support Pack for Linux

You can download the HP Smartstart CD from here:
http://h18007.www1.hp.com/support/files/server/us/download/22678.html?jumpid=reg_R1002_USEN

Regards,
rmn
Bham Tech
Occasional Visitor

Re: Need to download Smartstart CD

Thank you Ramesh_Naik_,

I will award you the points for this solution as that answered my question. However, could you tell me how to get the ProLiant Support Pack for Microsoft Windows Server 2003. Is it specific to the ML370 G1? Is this something that I need in addition to the SmartStart 5.50? Thank you again for your help.
Matthew J Warrick
Frequent Advisor

Re: Need to download Smartstart CD

Here is the Windows 2003 PSP for an ML370
http://h18023.www1.hp.com/support/files/server/us/download/24184.html

You can manually install this after the OS install is completed.
"Did you get that memo?"
Bham Tech
Occasional Visitor

Re: Need to download Smartstart CD

Thanks for the help. I got what I needed!