ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

OpenGL for Matrox G200eh WDDM 1.2 in server DL120 GEN 9

 
Sergeoi
Occasional Visitor

OpenGL for Matrox G200eh WDDM 1.2 in server DL120 GEN 9

It is possible to use OpenGL 1.3 or higher in Matrox G200eh WDDM 1.2, I have a Server DL-120 GEN 9 with win server 2012 R2.

Where can i obtain the driver??

 Thank in advanced,

2 REPLIES

Re: OpenGL for Matrox G200eh WDDM 1.2 in server DL120 GEN 9

Hi,

Latest vga driver for dl120 gen9.

Matrox G200eH Video Controller Driver for Windows Server 2012 and Server 2012 R2
Version: 9.15.1.143(24 Oct 2016)

http://h20565.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=7481828&swItemId=MTX_c590362be5124d96ad98536e14&swEnvOid=4168#tab-history

BR.

Kind Regards,
Erdogan.
I am HPE Employee

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.
Sergeoi
Occasional Visitor

Re: OpenGL for Matrox G200eh WDDM 1.2 in server DL120 GEN 9

Erdogan Temur, thank you.

I updated the drivers, but the software also says: "OpenGL version 1.1 is detected, the minimum required version is 1.3 (the recommended version is 2.0 and above)."

What else can you advise?