ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

PSP 8.73 does not support kernel 2.6.18-274.12.1.el5

 
CAS_2
Valued Contributor

PSP 8.73 does not support kernel 2.6.18-274.12.1.el5

Hi

 

I upgraded my HP Proliant DL380 G5 server to RHEL 5.7 and tried to install some packages included in PSP 8.73.

 

But the following packages cannot be installed because my kernel (2.6.18-274.12.1.el5) is not supported:

 

cpq_cciss

hpahcisr

mptlinux

 

According to the text help files the latest supported kernel  is

 

2.6.18-274.el5 - Red Hat Enterprise Linux 5 Update 7 (AMD64/EM64T)


Is there any other newer release of PSP to support my kernel version?

 

Thanx in advance

1 REPLY
tampamatt7
Occasional Visitor

Re: PSP 8.73 does not support kernel 2.6.18-274.12.1.el5

Did you ever get an answer on this? I am running 2.6.18-274.12.1 and i cannot get HP Insight Manager alerts working on that kernel.

 

Thanks