ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant DL385 G1 ILO Problem

 
Intel Server team_1
Occasional Advisor

Proliant DL385 G1 ILO Problem

Hi All, sorry for the multiple posts...I have a quick question...

I have a DL385 G1 server that when remote controlled, I can see mouse movement..but when I hit the CTRL-ALT-DEL button in the remote control session, nothing happens....This server has no physcial mouse or keyboard installed but doesnt normally cause an issue...

Any ideas
8 REPLIES
James ~ Happy Dude
Honored Contributor

Re: Proliant DL385 G1 ILO Problem

dms_1
Trusted Contributor

Re: Proliant DL385 G1 ILO Problem

Intel Server team_1
Occasional Advisor

Re: Proliant DL385 G1 ILO Problem

Hi All, thanks for the posts...the server was already using the latest firmware 1.91..I downloaded again & re-patched just to double check....Problem still exists...

KarloChacon
Honored Contributor

Re: Proliant DL385 G1 ILO Problem

hi

try this one day help me

apply a previous firmware 1.89
http://h18023.www1.hp.com/support/files/server/us/download/25865.html

check if the issue is resolved. you can let it like that and continue working.
but if you want you can apply 1.91 again

regards
Didn't your momma teach you to say thanks!
Intel Server team_1
Occasional Advisor

Re: Proliant DL385 G1 ILO Problem

Thank you for the update, I have downgraded the firmware to 1.89 which made no difference. I have upgraded again to 1.91...still the same..
KarloChacon
Honored Contributor

Re: Proliant DL385 G1 ILO Problem

I found this

I really dont know if this applies to you. what I mean it says CTRL-ALT-DEL does not work when VM is activated. it is a very old customer advisory I think that issue must be fixed right now but...

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c01202146&jumpid=reg_R1002_USEN

regards
Didn't your momma teach you to say thanks!
KarloChacon
Honored Contributor

Re: Proliant DL385 G1 ILO Problem

hi

I think this might help because you're telling us there is no keyboard right so...

I found something else you need to force Windows to recognize the keyboard doing some
changes in the registry

Key: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\i8042prt\Parameters
Value: Headless
Type: REG_DWORD
Data: 0x1 (Allow hotplugging a PS/2-style keyboard. To disable this feature, set the data value to 0.)

information here:

http://support.microsoft.com/?kbid=262798
Regards

I hope this can help you
Didn't your momma teach you to say thanks!
KarloChacon
Honored Contributor

Re: Proliant DL385 G1 ILO Problem

hi

I never ask for a feedback when I provide an answer but I very curious about this issue and the result from my last suggestion or any other way you fixed it

regards

Didn't your momma teach you to say thanks!