ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Rack power subsystem not load balanced

C.I.S
Frequent Advisor

Rack power subsystem not load balanced

Some times we got a notification trap (view attachment) by that subjet. Current installation: one power enclosure with two power supplies, two Bl20-p G2 blade enclosures (10 BL servers: 8 units in one enc and two in another). All servers run Win2003 with SQL2000 cluster+Exchange2003 cluster. One of the servers is running ISA2000(sp2) on top of Win2003 (PSP 7.20). At the same moment of the trap, the ISA server had rebooted while the others remained in normal state. In the event viewer we have got this message:

(Event ID 1001)
The computer has rebooted from a bugcheck. The bugcheck was: 0x0000000a (0x00000000, 0x00000002, 0x00000000, 0x80503669). A dump was saved in: C:\WINDOWS\MEMORY.DMP.
The next day,an error found in the system event (but no reboot occured):

(Event ID 1003, category 102)
Error code 0000000a, parameter1 00000000, parameter2 00000002, parameter3 00000000, parameter4 80503669.

Any idea on what could be wrong?

3 REPLIES
Oleg Koroz
Honored Contributor

Re: Rack power subsystem not load balanced

Power and bug check should be not related

Verify
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_EB040615_CW02

One power enclosure with two power supplies â add more two is not enough
What Type of Enclosure you have enhanced or Original?
Not balanced - normally when used two power enclosures and cable not used

HP ProLiant Rack Infrastructure Interface Service for Windows 2000/Server 2003
<>
or
ftp://ftp.compaq.com/pub/products/servers/supportsoftware/CP005001-005500/cp005412.exe
Update ILO and System management advanced driver

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_EM040604_CW01

Update System ROM, ILO and Power Management Module to the Latest Firmware

http://h18023.www1.hp.com/support/files/server/us/index.html

Oleg Koroz
Honored Contributor

Re: Rack power subsystem not load balanced

Also you can try swapping actual management module from Power Enclosure - if possibly from another one
Terri Harris
Honored Contributor

Re: Rack power subsystem not load balanced

There is an advisory on this error (which is a false error):
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_EB040615_CW02

To fix, update to PSP 7.4.