ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Rebuilding Proliant1600 with Myles DAC1164p

Guido_12
Occasional Advisor

Rebuilding Proliant1600 with Myles DAC1164p

After erasing full hardware configuration, I can't get beyond the hardware configuration with the SmartStart (v4.40). I receive the errorcode:59 (No physical or logical drive present).
The DAC1100 is seen as a mass storage adapter on bus2 and cannot be set to 1st, 2nd or 3rd in the boot order.
I'm not used to the Compaq filosophy, so I'm stuck. Can anybody set me on the road again?
Thx
11 REPLIES
Sunil Jerath
Honored Contributor

Re: Rebuilding Proliant1600 with Myles DAC1164p

Hello Guido,
Just configure the basic system first and then install any third party hardware in it. Please make sure that the system bios is uptodate. Here is the link to download software related to your server:

http://h18007.www1.hp.com/support/files/server/us/locate/20_1126.html

Please go under Software-System Management and download System configuration Utility.

Regards,
Guido_12
Occasional Advisor

Re: Rebuilding Proliant1600 with Myles DAC1164p

Hi Sunil Jerath,

If I do so, there is no harddisk connected to the system. Is this a problem during the basic configuration? Is this my problem, period? Should there be a system disk alltime?
Sunil Jerath
Honored Contributor

Re: Rebuilding Proliant1600 with Myles DAC1164p

Hello Guido,
Have you tried the latest system configuration with the DAC1100 in the system?? If not please do so and make sure that there is no other third party hardware involved. You can always install the rest after.

Regards,
Guido_12
Occasional Advisor

Re: Rebuilding Proliant1600 with Myles DAC1164p

The machine is as follows:
1xPIII550, 256MbECC, DAC1100, 5x9.1Gb
Nothing more an less.
With or without de DAC1100 I get the ErrorCode 59 just after I've done the system configuration.
There is no other harddisk installed!
Sunil Jerath
Honored Contributor

Re: Rebuilding Proliant1600 with Myles DAC1164p

Hello Guido,
Error 59 is normally caused by when the boot controller order is not set properly. If you think that the boot controller order is set properly then have you thought that may be DAC1100 could be the problem. I haven't heard of this controller before. Please enlighten me.

Regards,
Guido_12
Occasional Advisor

Re: Rebuilding Proliant1600 with Myles DAC1164p

It"s the Mylex ExtremRaid DAC 1100 (DAC1164P)
4 channel SCSIRaid(2xint-2xexternal), 16Mb cache. Cannot say more.I thought it was a default part of the 1600. Was/am I wrong!?
Hope you're enlightend enough.

When I bought the machine it worked fine under W2kProNL. I wanted to install w2kAdvSrvUK, so I thought a brand new setup should be a good thing..Was/am I wrong!?
As I said, within the SystemConfig, it is shown as a Mass Storage adapter on bus2. No priority option is available to this adapter within the boot sequence.

For the record:
Is a seperate hdu connected to the internal scsi system needed or a good thing? Just as a system partion. How big must it be 1Gb or 2Gb?
Sunil Jerath
Honored Contributor

Re: Rebuilding Proliant1600 with Myles DAC1164p

Hello Guido,
I am not sure about the server configuration in EUROPE. I did scan my data base and this controller showed up under Alpha servers only. I haven't dealt with Alphas therefore, I did not know anything about this controller. I am not sure about the drivers for this controller either. What I would suggest is to install an internal HDD and once you're finished loading the OS then install any other hardware in the system. As for as the size of the hdd is concerned it does not matter much since the system partition size is 39MBs only.

Regards,
Guido_12
Occasional Advisor

Re: Rebuilding Proliant1600 with Myles DAC1164p

Thx a lott for your input. Helped me to keep thinking clear!
I'll try the suggested and see what happens
Sunil Jerath
Honored Contributor

Re: Rebuilding Proliant1600 with Myles DAC1164p

Hello Guido,
Not a problem. I would definitely like to hear from you. Please feel to post if I could be of any further assistance.

Regards,
Guido_12
Occasional Advisor

Re: Rebuilding Proliant1600 with Myles DAC1164p

Hi Sunil Jerath,

It took some time to get myself a HDU. But it is installed now, HDU is regocnized as SCSI-Id 0 on port 2.
I did everything as before, but got the same error!
So, questions:
Is the SystemPartition needed on Scsi port 1?
Must I create the System Partion manually?
Is there a "WhitePaper" or so where one is taken "by the hand" to configure/implement a machine from scratch?
I was thining of doing a quick migration..was I wrong! Hope you can/will help me!

The Compaq novice, Guido
Jörgen Hamberg
Occasional Contributor

Re: Rebuilding Proliant1600 with Myles DAC1164p

Hi Guido!

If You got the raidcontroller from an old DEC(Digital Equipment) server please check if there is a label called KZPSC or KZPAC somewhere! If so this means this card is a card made specially for the DEC Alpha platform with special firmware and not really working on a standard pc plattform!
If this is the case there might be no solution for You since the cards were made for alphas only.

Good luck!

Jörg