HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Serial Port Issue on DL380 G3

 
dhaskins
Occasional Contributor

Serial Port Issue on DL380 G3

I have three different DL380 G3 that are constantly transmitting the sequence '18 80 80 80 00' on COM1. I have rebooted, stopped all services, yet the issue persists.

The servers are DL380 G3, single processor, 512MB RAM, and Windows 2003

Has anyone else seen this? Any Ideas?

Thanks in Advance,

Donald



4 REPLIES
Colin_29
Trusted Contributor

Re: Serial Port Issue on DL380 G3

Not seen it before (but then again never looked). My initial thoughts point towards UPS management. Do you have any UPS management software installed or is the native stuff enabled?

HTH
Colin
Brian_Murdoch
Honored Contributor

Re: Serial Port Issue on DL380 G3

Donald,

I'm not 100% sure but the ILO may be set to monitor the Comm port if CLI is enabled and this may be causing your problem.
To clarify and resolve this, please see the following article.

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_ES041112_CW01

I hope this helps,

Brian
dhaskins
Occasional Contributor

Re: Serial Port Issue on DL380 G3

Thanks Brian,

This sounds exactly like the issue I am having. I will retest this afternoon.


Donald
dhaskins
Occasional Contributor

Re: Serial Port Issue on DL380 G3

Brian,

It was the iLO. I check the iLO logs and in each case, the CLI was active.

I disabled the CLI per instructions and my issue is resolved.

Donald