ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to import supplemental update to HPSUM

hp_user8475
Visitor

Unable to import supplemental update to HPSUM

I have a DL385 G6.

 

I need to install the following suplemental update:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?taskId=&objectID=c02634107&docLang=en&addDocObjectId=c02634107~en&lang=en&cc=us&name=Add+to+my+documents+list+%C2%BB&

 

I created a bootable USB Flash drive using the HP USB Utility. I added the CP013161.md5 and the CP013161.scexe files to the hp\swpackages directory.

 

When I get to the "Select Items to be Installed" screen in HPSUM the update does not show up. I get the same list of updates whether I launch HPSUM from the bootable flash drive or from within Windows.

 

The advisory says to use the Firmware DVD located here: http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3884082&prodNameId=3884083&swEnvOID=2025&swLang=13&mode=2&taskId=135&swItem=MTX-a4ba2e9fefdf442f9531a2b095

 

But the link is dead so I used the firmware DVD 9.3 download. I don't know if I might need a specific version of the firmware DVD.

7 REPLIES
gregersenj
HPE Pro

Re: Unable to import supplemental update to HPSUM

You must tick, allow non-bundled versions.

 

On the screen, wher you eselect if it is a 100 series, 300/500/700 og Blades.

At the bottom you got 3 tick boxes.

I cant remeber the exact names. But one of the is allow non-bundled versions.

You should tick at least 2 of the boxes - The most left and the middle.

 

BR

/jag 

hp_user8475
Visitor

Re: Unable to import supplemental update to HPSUM

Thanks for the reply. I forgot to mention that I have check both of those boxes. If I don't then no patches show up. When I check the boxes 12 patches show up but none of them are the patch mentioned in the Cust Advisory that I have added. I've also tried selecting Both, Firmware Only and Software Only.

gregersenj
HPE Pro

Re: Unable to import supplemental update to HPSUM

Then you don't need it.

 

These kind of fixes, is implementet on later versions.

 

A supplemental for 9.10 will be included in 9.20. Or 9.30 if it does not meet the deadline for 9.20 implementation.

Or it could have been replaced by a even newer version.

 

 

If you downlaod a supplemental, or a linux component:

Copy it into \hp\swpackages

and select the mentioned check boxes, then it will show up, if applicable.

Either as a newer version, or as allready updatet.

 

So I'll say you are up to date.

You can also let it run in automatic mode. If you got multible versions of a fw, it will install the latest.

 

BR

/jag

 

hp_user8475
Visitor

Re: Unable to import supplemental update to HPSUM

Well the reason we are trying to install this patch is because the HDD LED lights are displaying the same symptoms as described in the advisory article. The HDD LED lights are constantly blinking blue.

gregersenj
HPE Pro

Re: Unable to import supplemental update to HPSUM

Are your Ilo 2 FW later than 1.80?

 

Version: 1.18 (B)  (8 Jun 2010)

    Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


Firmware Dependency:
     When system is configured with HP Integrated Lights-Out 2 (HP iLO 2), please make sure that the HP Integrated Lights-Out 2 firmware version is 1.80 or later.

Problems Fixed:

  • Smart Component timer was changed to restart the counter when flashing each individual PIC.
  • Data files updated on HP ProLiant DL380 8 SFF (small form factor) and HP ProLiant ML350 6 LFF (large form factor)

 

Note:

G6 SAS backplane FW 1.18 is on FW DVD 9.20 (B). And I'm sure it is also on 9.30.

Run the update, if it at some point during the update say 1192 Hours remaining, the it is flashing the backplane. Don't worry, it don't take that long. I have seen up to 30 min., just leave it running.

 

My advise to you is.

Run the upgrade, if ILo <1.80, run it twice.

If that doesn't fix the issue, call HP support.

 

BR

/jag

hp_user8475
Visitor

Re: Unable to import supplemental update to HPSUM

Thanks again. That's what I'll do.

I'll try to update this thread with my results.

gregersenj
HPE Pro

Re: Unable to import supplemental update to HPSUM

You're welcome.

 

And please share the result.

 

Note, it should be possible to read out the backplane fw rev. At least after the upgrade, using the ACU.

 

BR

/jag