ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Use Ultrium 5 Drive with ML350 Gen9

 
SOLVED
Go to solution
PhilippM
Occasional Contributor

Use Ultrium 5 Drive with ML350 Gen9

Hello,

I'm trying to use an Ultrium 5 3000 (Model: EH957B) in a new ML350 Gen9 Server.

The drive has formerly been installed in a tape array and connected to the old server which had a "LSI adapter sas 3000 series 8-port with 1068" installed.

Now I want to install the drive internally, so I thought this cable would be fine: http://www8.hp.com/lamerica_nsc_carib/en/products/oas/product-detail.html?oid=3882352#!tab=compatible_hosts

 

I plugged the cable into one of the two ports on the mainboard. But I don’t see any device in Windows.

I’m not sure if this is really the right cable or if I’m missing something else?

 

Regards,

Philipp

3 REPLIES 3
PhilippM
Occasional Contributor

Re: Use Ultrium 5 Drive with ML350 Gen9

Hi, I have tried now to install the old LSI adapter into the new server. But the server does not boot because it gets an error "x64 Exception Type 02 - NMI Detected".

 

So if I want to use this card I have to switch from UEFI to Legacy BIOS. Can anyone confirm this?

 

Thank you

Jimmy Vance
HPE Pro
Solution

Re: Use Ultrium 5 Drive with ML350 Gen9

The LSI controller may not work in Legacy mode, but you can try

 

This is a supported controller, HP H240 12Gb 2-ports Int Smart Host Bus Adapter 726907-B21. Once installed, you need to use HPSSA and configure the controller for HBA mode.

 

 

 

 

 

 

 

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
PhilippM
Occasional Contributor

Re: Use Ultrium 5 Drive with ML350 Gen9

Thank you, I'll try to use the H240 adapter!