HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

help me with server proliant 1600

 
GABRIELA HERNANDEZ
Occasional Contributor

help me with server proliant 1600

my server get me the next message non-system disk or disk error and i don't have the smart start cd
4 REPLIES
Todd Jackson_1
Occasional Visitor

Re: help me with server proliant 1600

it's not something simple like a floppy in the drive?

(normaly get a no ntdlr message)

but it could be.


have you tried re seating all your cables?
perhaps your drive array has gone critical, or failed.

try and give us some more info on what you have tried and what the setup is.


Todd.
Prashant (I am Back)
Honored Contributor

Re: help me with server proliant 1600

Hi,

If you are trying to configure the server again without smart cd then use as follow.

http://www.geocities.com/rlcomp_1999/manual-smartstart.html

Regards,
Prashant S.
Nothing is impossible
Brian_Murdoch
Honored Contributor

Re: help me with server proliant 1600

Hi,

If the CMOS battery on the I/O module has failed, the system may have reverted back to defaults in which case it is trying to boot from the onboard SCSI channel and not any installed Smart-Array controller. As suggested by Prashant, you can download the system configuration utility (SCU) from his link and set the default boot device order, slecting the controller with your attached disks as "First".

If the battery is faulty however you should also have received Power-on errros of 162, 163 and 172 possibly.

If it does turn out to be the battery it can be replaced with an alternative type if required.

I hope this helps.

Brian
GABRIELA HERNANDEZ
Occasional Contributor

Re: help me with server proliant 1600

Hi

the server is pentium III at 600mhz and I changed the system board and the hard disk because this was damaged.

Now I don't have the smartstart cd's for configurated this and I used the scu download of http://www.compaq.com/support/files/server/us/locate/1950.html and the first boot the utility get me the next mesage
your computer and all detected have been configured then I press save the configuration and exit then I boot for the second time and then the utility get me the next message
an error ocurred while trying to acces the fixed disk run the configuration utility to try and correct the error if this does not correct the problem, your fixed disk may have a physical error.

I review the phisical connection are correct

thanks