cancel
Showing results for 
Search instead for 
Did you mean: 

iLO 4 issues

 
rf2055
Occasional Visitor

iLO 4 issues

In my Lastest batch of DL360 Gen8 sand DL380 Gen8 servers (order of about 40 systems), A little over 25% of them are having iLO issues.

Wondering is anyone has seen any similar isues or has Ideas on what to try next?

Here is what I see:

 

* the URL to the ilo (https://...) shows the "ILO 4 HP Prolaiant" but never show the "iLO hostname", eventaully I see "Connection with iLO cannot be established. If you recently made changes to the network configurations, you may need to refresh this page to re-negotiate an SSL connection" right below the login button

 

* Once a system gets in the mode, it never recovers.
we can DRAIN the power, the ilo works for a few minutes (10 to 30).
we see errors the event log server "iLO watchdog reset" messages
HP tech support had us downgrade the ilo firmware 2.00, also tried version 2.02 amd 2.03 no effect.


* Also after a recent system board resplace a DL360 started doing the same thing.
these systems are on a deldicate LOM network.
on the network I have 562 ILOs, 728 iDracs and 9 Sun iLOMs.
I only see the issue on new HP systems or HP system with recently replaced system boards

 

16 REPLIES
rage866
Established Member

Re: iLO 4 issues

I got this message also. "Connection with iLO cannot be established. If you recently made changes to the network configurations, you may need to refresh this page to re-negotiate an SSL connection" 

 

This happened after upgrading to iLO2.00, on a Proliant DL360p Gen8. 

I tried upgrading Firmware version 2.10, the upgrade said it failed about 35% of the way in, but it seems to have fixed the issue.

 

I have not full tested this yet, use this solution with caution.

omnix-mm
Advisor

Re: iLO 4 issues

Oh...Is it serious ?
By the way,I know iLo4's critical issues was under versions 1.50,(1.51 was fixed.)

 

http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c04332584
http://h20564.www2.hp.com/hpsc/swd/public/detail?swItemId=MTX_04fef42f082d404690afda99d2#tab4

 

Upgrade Requirement:
Critical - HP requires users update to this version immediately.

Intermittent Non-Maskable Interrupt (NMI) Events May Occur on HP ProLiant Gen8 Servers running HP Integrated Lights-Out 4 Firmware Versions 1.30, 1.32, 1.40 and 1.50.

omnix-mm
Advisor

Re: iLO 4 issues

Jeremy Gelber
Occasional Contributor

Re: iLO 4 issues

Sorry to resurrect an old thread, but I'm having similar issues.

 

It started with the "Embedded Flash/SD-CARD: Embedded media manager failed initialization" message which was meant to be only prior to iLO1.50 but I'm using 2.20. And now I can't connect via the HTTP method with the same issues as the OP - it brings up the main login page but without the servername and refusing to allow a username/password entry.

 

I have two identical servers, both DL360p Gen8, and this issue is only on one of them. Is it possible there's an internal issue either with the chip or the embedded flash card? If so, does anyone know how to get it fixed at all?

 

Thanks.

EugeneFlash
Occasional Visitor

Re: iLO 4 issues

I have the same problem with the SSL connection, it happend after renaming а "iLO Subsystem Name (Host Name)". Please FIX IT!!!

Duke3d
Occasional Visitor

Re: iLO 4 issues

Just noticed today, I had the same issue. I did a test with different workstations and browsers but even switching OFF and ON the server is not working for some reason. I unplugged the server from power but the issue still exist.

 

The server is a DL380p GEN8 V2 with ILO Firmware 2.20

 

The ILO Configuration Utility for Windows was not working as well, in the meanwhile while searching on the web and this thread the issue disappeared?! Any ideas?

 

a customer

Duke3d
Occasional Visitor

Re: iLO 4 issues

By the way, the ILO Log shows a lot of critical ILO4 errors!

 

 

1548 Informational iLO 4 08/05/2015 17:01 08/05/2015 17:01 1 XML login: System Administrator - 127.0.0.1(localhost).
1547 Critical iLO 4 08/05/2015 17:51 08/05/2015 17:01 35 Embedded Flash/SD-CARD: Failed restart..
1546 Critical iLO 4 08/05/2015 16:43 08/05/2015 16:12 2 Embedded Flash/SD-CARD: Embedded media manager failed initialization.
1545 Critical iLO 4 08/05/2015 16:57 08/05/2015 16:00 57 Embedded Flash/SD-CARD: Failed restart..
1544 Critical iLO 4 08/05/2015 15:48 08/05/2015 15:17 4 Embedded Flash/SD-CARD: Embedded media manager failed initialization.
1543 Critical iLO 4 08/05/2015 15:58 08/05/2015 15:00 58 Embedded Flash/SD-CARD: Failed restart..
1542 Caution iLO 4 08/05/2015 15:00 08/05/2015 15:00 1 Embedded Flash/SD-CARD: Media controller exception 01.
1541 Critical iLO 4 08/05/2015 14:50 08/05/2015 14:13 4 Embedded Flash/SD-CARD: Embedded media manager failed initialization.
1540 Critical iLO 4 08/05/2015 14:59 08/05/2015 14:01 59 Embedded Flash/SD-CARD: Failed restart..
1539 Critical iLO 4 08/05/2015 13:49 08/05/2015 13:09 4 Embedded Flash/SD-CARD: Embedded media manager failed initialization.
1538 Critical iLO 4 08/05/2015 13:59 08/05/2015 13:00 60 Embedded Flash/SD-CARD: Failed restart..
1537 Critical iLO 4 08/05/2015 12:54 08/05/2015 12:11 5 Embedded Flash/SD-CARD: Embedded media manager failed initialization.
1536 Critical iLO 4 08/05/2015 12:58 08/05/2015 12:00 58 Embedded Flash/SD-CARD: Failed restart..
1535 Critical iLO 4 08/05/2015 11:40 08/05/2015 11:01 3 Embedded Flash/SD-CARD: Embedded media manager failed initialization.
1534 Critical iLO 4 08/05/2015 11:59 08/05/2015 11:00 59 Embedded Flash/SD-CARD: Failed restart..
1533 Critical iLO 4 08/05/2015 10:24 08/05/2015 10:18 2 Embedded Flash/SD-CARD: Embedded media manager failed initialization.
1532 Critical iLO 4 08/05/2015 10:59 08/05/2015 10:01 58 Embedded Flash/SD-CARD: Failed restart..
1531 Critical iLO 4 08/05/2015 09:59 08/05/2015 09:19 3 Embedded Flash/SD-CARD: Embedded media manager failed initialization.
1530 Critical iLO 4 08/05/2015 09:59 08/05/2015 09:01 60 Embedded Flash/SD-CARD: Failed restart..
1529 Critical iLO 4 08/05/2015 08:58 08/05/2015 08:18 3 Embedded Flash/SD-CARD: Embedded media manager failed initialization.
1528 Critical iLO 4 08/05/2015 08:58 08/05/2015 08:00 58 Embedded Flash/SD-CARD: Failed restart..
1527 Critical iLO 4 08/05/2015 07:57 08/05/2015 07:17 5 Embedded Flash/SD-CARD: Embedded media manager failed initialization.
1526 Critical iLO 4 08/05/2015 07:59 08/05/2015 07:00 59 Embedded Flash/SD-CARD: Failed restart..

RICH767
Occasional Visitor

Re: iLO 4 issues

I am having the same issue on a ML350 G8 which I have just updated to latest ILO 4 Firmware V2.22

 

Connection with iLO cannot be established. If you recently made changes to the network configurations, you may need to refresh this page to re-negotiate an SSL connection.

 

I have rest ILO through SSH  but still get error

 

How do I resolve this?

erki72
Occasional Advisor

Re: iLO 4 issues

Same error on HP DL 560 G8


Login works "sometimes" => click on each menu does not work and is sluggish
Re-negotiate on SSL connection message, the server also has the message

ILO4 VERSION: 2.22

grimson
Advisor

Re: iLO 4 issues

Ok,

 

DL360 Gen9, Bios 1.50, iLO 2.22, all latest.

After reboot ESX Host OS not coming up (could not obtain ping reply)

 

Tried to connect to iLO with browser -> Sluggish and SSL Error, cannot connect. (Server is in Datacenter!)

Fortunately tried to connect with SSH -> map1/reset (reset iLO)

Tried one more time and HTTPS -> iLO worked again.

 

Unfortunately, the server booted up before I could obtain a Remote Console KVM view.

Again, only after resetting iLO the server started to boot to me, I could spontaneously ping the host OS after connecting to iLO.

 

Same Critical Error in Event log, to me: this also stopped booting up the server installed OS (ESX) until a reset of iLO probably corrected the 'critical error' and let the server boot it's OS.

 

 We do utilize the embedded SD-Card reader where ESX is installed on.

 

erki72
Occasional Advisor

Re: iLO 4 issues

In my case HP technician has replaced the motherboard.

Everything works now

grimson
Advisor

Re: iLO 4 issues

HP looked into the AMS logs for all the 3 DL360G9 servers and found the same errors (not visible in the iLO logs) so I was told. Upgraded to iLO 2.30 but the cause is still unknown. Only one server did exhibit the iLO error but all three seems to have some sort of errors visible thru AMS extraction.

 

Hopefully this can be 'fixed' thru firmware updates OR a major hardware replacement job.

 

spgsitsupport
Frequent Advisor

Re: iLO 4 issues

Same here. Microserver Gen 8 with iLO4 suddently is not always accessible with:

Connection with iLO cannot be established. If you recently made changes to the network configurations, you may need to refresh this page to re-negotiate an SSL connection.

Kopp3
Advisor

Re: iLO 4 issues

Hi guys,

the same error with iLO4 on DL380p Gen8:

  "Connection with iLO cannot be established. If you recently made changes to the network configurations, you may need to refresh this page to re-negotiate an SSL connection."

Update: Solved by updating iLO4 FW from 2.50 to 2.54

Regards,

JK

Jorge_Puentes
Occasional Visitor

Re: iLO 4 issues

Hi Guys.

I had same issue with ILO4 2.55, on DL560 Gen8

To resolve, I reseted ILO via CLI.

ssh -l username ilo_ipaddress

</>hpiLO-> reset map1

Torsten.
Acclaimed Contributor

Re: iLO 4 issues

If this is the same error

>> Embedded Flash/SD-CARD: Embedded media manager failed initialization.

then update ILO firmware to 2.60, format the NAND and pull the power plugs to make the format working.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!