ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

os 2008 server in my server hp proliant ml10 gen9

alex2016
Occasional Visitor

os 2008 server in my server hp proliant ml10 gen9

hello

my problem i cant install 2008 server in my server hp proliant ml10 gen9.

keyboard and mouse not responding during installation. the servers supporting the previous version in 2012.
I need to set 2008 as the platform does not support this version.
thank you for helping me

5 REPLIES
Jimmy Vance
HPE Pro

Re: os 2008 server in my server hp proliant ml10 gen9

the support matrix lists 2008 R2 service pack 1 as the minimum supported OS on this system




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
alex2016
Occasional Visitor

Re: os 2008 server in my server hp proliant ml10 gen9

even by installing version 2008 with sp1 64 bit the problem is the same.
keyboard and sourise does not work.
is that there is a configuration to bios level for my server will support the 2008 server

Jimmy Vance
HPE Pro

Re: os 2008 server in my server hp proliant ml10 gen9

I'm just reporting what is listed on the certification page.  Are you using 2008, or 2008 R2? Maybe someone else running Windows can chime in.

http://h17007.www1.hpe.com/us/en/enterprise/servers/supportmatrix/windows.aspx

 

 

 

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
alex2016
Occasional Visitor

Re: os 2008 server in my server hp proliant ml10 gen9

THANKS for the link, the ML10 model is supported by e windows 2012 server on the site; I would like a solution.
I already buy 3 servers and my platform supports that the 2008 or 2003 srver. it's urgent

Magic1
Occasional Collector

Re: os 2008 server in my server hp proliant ml10 gen9

ProLiant Gen9 servers using Intel®'s "Skylake" Xeon® E3 v5 CPUs are not certified nor supported for Windows Server 2008 R2- as per Microsoft's certification policy, Windows Server 2008 R2 has already transitioned to extended support.

for workaround, you may download and install VMware ESXi 6.5& Standard using bootable USB or DVD, Configure the new install ESXi host and create Virtual Machine with Windows Server 2008 R2.