ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

proliant 6400r setup woes

Peter Johns
Occasional Contributor

proliant 6400r setup woes

Hi All

After lots of scrounging got 4 pcs and a 6400r out of the storeroom for a test setup for an urgent project. The 6400r is killing me but I need raid for the test stuff - got:

- slot 0 9gb
- slot 1 9gb
- slot 2 18gb

Light come on all drives when POSTing. Get one error about a dead power supply (1 of 2). But it only seems to find two drives in the POST. The lights come on in turn on each drive when it does the scsi scan.

Then when I bootup with a compaq setup disk - it freezes at starting ms-dos once it's booted. It reads the disk for a while then freezes.

- A way to get it to boot from CD. It comes
up with a copy of ntserver so it must be
finding at least one disk but it cheerfully
ignores a win2003 cd I set the other PCs up
with.

- recent setup instructions (HP has win2003
drivers so somebody must still be using this
clunker)

- a quick way to reset the SCSI bios

Its obviously not DOA and even if the floppy drive is cactus there must be a way. Much TIA
8 REPLIES
Peter Johns
Occasional Contributor

Re: proliant 6400r setup woes

Ok some progress - firmware cd 7.3 would boot but didn't find any devices except for 1 harddrive.\

Tried smartstart 5.5 and it boots but the only options I get are:
- run system config utility
- update system partition utility
- erase system
- create support software
- run rompaq

I don't get any array options - in the help screen its says there should be 2 array options so I'm guessing its not picking up the controller.

So far I've run the rompaq - but that didn't do anything. Any ideas?
Mark Morgan
Regular Advisor

Re: proliant 6400r setup woes

You need to run the system configuration first.

The system erase could be used. It will clear all settings and ersae the drives.

Use the 5 version as it would be the correct one.

Once you have reset the configuration the system should see array card.

Good Luck.
Mark Morgan
Regular Advisor

Re: proliant 6400r setup woes

Any success, Peter?

Sincerely, Mark.
Tom_cat_ant
Occasional Visitor

Re: proliant 6400r setup woes

Hi guys I just acquired a used Compaq Proliant 6400R quad xeon processors. I'm not too familiar with a rack server of this type. I now believe I have a problem and could do with some advice when I boot up I hit F10 and get the message

Missing Operating System

I guess from this the built in system utility has been wiped so my question is where and how can I get it from and how to re-install it or can I install windows 2000 Advance server some other way ? Please help
Mark Morgan
Regular Advisor

Re: proliant 6400r setup woes

Does the system have a raid controller? If it does use the SmartStart CD at boot and it will configure your hardware.
If it still does not work, power down, remove top cover and add a sound or nic card.
Close and power back up with SmartStart.

Usually any hardware change will invoke the system.

The SmartStart 5.5 is available at:

http://h18023.www1.hp.com/support/files/server/us/download/22678.html?jumpid=reg_R1002_USEN

Good Luck.
Tom_cat_ant
Occasional Visitor

Re: proliant 6400r setup woes

Hi Mark thanks for the quick response I found the system Utility download (also downloading smart start) I've managed to install Advance server quite easily one thing though

I've never used a real server I've been using a tower with a dual processor so this server is very new to me

I have all processors working showing up in Task manager but in explorer I only have one 10 GB Hdd I have 3 by the way. Any idea what I need to do to be honest I donâ t know what a raid controller is or how to use it if I have one :) your help would be so welcomed Iâ d even consider re-naming my first born after you :)

many thanks Tom
Mark Morgan
Regular Advisor

Re: proliant 6400r setup woes

The array card would be long PCI card. On the back of the card there would be a 68 pin cable connector. You could open the top left hand panel and look down in the PC.
I beleive you probably do not have one.
SmartStart would have shown a Array configuration icon.

Have fun with it.

I have had eight different Compaq servers.
First one was a 486/66!

Take Care, Peter.

Sincerely,Mark.
Mark Morgan
Regular Advisor

Re: proliant 6400r setup woes

Back again!!!

I forgot that since you do have advanced server you can use disk management.
It should see the drives. You will have to mount them and format them.

Disk management should be located under Administrator tools or something like that.

Hope this helps.

Mark.