ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

psp fr ProLiant DL380 G4

SBagheri
Occasional Advisor

psp fr ProLiant DL380 G4

hello

my server id model is :ProLiant DL380 G4

and the OS version is redhat 4.7

would u plz let me know which version of psp shld i use for it?

thx

1 REPLY
Goutham_Sabala
Esteemed Contributor

Re: psp fr ProLiant DL380 G4

here is the link 

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=3288132&lang=en&cc=us&prodTypeId=15351&prodSeriesId=397634&taskId=135

 

depending upon if the server is Red Hat Enterprise Linux 4 (AMD64/EM64T) OR Red Hat Enterprise Linux 4 (x86) choose it from the above link and it should be listed under Software - Support Pack , download the latest 8.50 Version

Was the post useful? Say thanks by clicking the white KUDOS Star!
Goutham Sabala