ProLiant Servers - Netservers

SmartArray 6i card blue screens when booting into recovery console

 
CA1215155
New Member

SmartArray 6i card blue screens when booting into recovery console

We have a bunch of DL380 G4's that were built using an unattended install method. The systems boot up just fine except when we boot into the recovery console. When we do that we get blue screens. Now I have read on the forums solutions to this issue that involves re-running SmartStart but I was wondering if anyone has come up with a solution that involves not doing a full reinstall. From the info on the boards, it looks like it is connected to driver issues. I found one for the 5i but that was dated over 2 years ago. Any help would be much appreciated.
5 REPLIES 5
Oleg Koroz
Honored Contributor

Re: SmartArray 6i card blue screens when booting into recovery console

assuming you running 2003 ? what is your driver release ? 5.60 ? 5.62 ? (6i controller)
CA1215155
New Member

Re: SmartArray 6i card blue screens when booting into recovery console

I am sorry about the lack of information. They are currently running Win2K Advanced Server and the drivers are 2.26.
CA1215155
New Member

Re: SmartArray 6i card blue screens when booting into recovery console

I am sorry. The driver version is 5.60. I gave you the firmware by mistake.
CA856520
New Member

Re: SmartArray 6i card blue screens when booting into recovery console

Did you ever get a resolution for this? We are experiencing similar issues with new G4's.
CA1215155
New Member

Re: SmartArray 6i card blue screens when booting into recovery console

Gregory - The solution was the same as the one for the 5i blue screen issue. I have attached the solution document for your perusal. Please let me know if this helps.