Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

Install of Firmware 1.13 to RILOE II

Occasional Contributor

Install of Firmware 1.13 to RILOE II

I have two DL760 G2 serves in a 2-node Windows Server 2003/SQL Server 2000 cluster configuration. I have installed a RILOE II in each. Installation of the latest driver 3.2.1.0 and firmware 1.13 for the first RILOE II went fine. Installation of the latest driver 3.2.1.0 went fine, but the firmware 1.13 refuses to install nor the earlier version of the firmware 1.12. The present firmware version is 1.03. The RILOE is installed in PCI slot 9, with the 13/16 pin cable connected internally to the server, but without remote power per the installation guide.
Thank you.

jdh
2 REPLIES
Trusted Contributor

Re: Install of Firmware 1.13 to RILOE II

Try resetting RILOE II back to factory default, then reflash. (Remember to write down your settings before setting it back to factory default. New added users will be deleted). If this fails, try update with rompaq. Make sure RILOE is fully seated in slot.
Trusted Contributor

Re: Install of Firmware 1.13 to RILOE II

You can force the F/W upgrade as well by using SW3 on the RILOE-II. By default, all the switches should be "off" ... to force the F/W upgrade flip switch 3 to "on" and use the firmware upgrade disk method to upgrade the firmware. After it is complete, turn off the server and restore the switch to the "off" position and you should be off and running.
//Add this to "OnDomLoad" event