Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

Server and iLO 2 status displayed as 'Minor' even without a problem.

SOLVED
Go to solution
Stuart M. Garland
Occasional Advisor

Server and iLO 2 status displayed as 'Minor' even without a problem.

Anyone:

I have just deployed three DL380 G5's (Windows Server 2003 SP1) and have configured their iLO 2 ports.
HP SIM discovers the servers no problem, but lists both the server's and their respective iLO 2's with a status of 'Minor' (Yellow).
I have checked all of the config's, logs and everything else that I can think of, but can find no issues to account for the 'Minor' hardware status that SIM is reporting.

Interestingly, if I modify the server's agents (v7.50.0.0) and make the 'Remote Insight' monitor 'inactive' then SIM reports the server and it's iLO 2 with a H/W status of OK (Green). As soon as I re-enable the 'Remote Insight' part of the agents, it returns to 'Minor'.

Any help or ideas much appreciated.

Cheers

Stuart

Sorry, forgot to mention, running HP SIM v5.1
1 REPLY
acartes
Honored Contributor
Solution

Re: Server and iLO 2 status displayed as 'Minor' even without a problem.

This issue is fixed in the 7.8 agents.
http://h20293.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=T2766AA
(ProLiant Essentials Foundation Pack - Management CD)