Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

how to reset iLO after portscan

SOLVED
Go to solution
Gerhard H. Peters
Occasional Advisor

how to reset iLO after portscan

Hi everybody,

it seems to happen that after port scans in our iLO net the iLO adapters switch to degraded. The SMH shows
Link Status: Degraded
IPv4 address,Gateway+Subnet mask: 0.0.0.0
No hint in the iLO-,IM- and SM logs.

Our only solution to the time being is to
power off the system, unplug the power cord.
After replug and restart the server, iLO is
available again.
Any hint how to reset the iLO ?
regards
Gerhard Peters

3 REPLIES
Oscar A. Perez
Honored Contributor
Solution

Re: how to reset iLO after portscan

If this is iLO-1 or iLO-2, you have no option but to unplug the power cord.

We recently fixed this issue in iLO2 firmware. Please upgrade all your iLO2s to firmware version 2.05 as soon as you can.



__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
Gerhard H. Peters
Occasional Advisor

Re: how to reset iLO after portscan

so an upgrade to firmware 2.05 would fix the hangup at port scans on iLO2 adapters ?
I assume that the adapter must be available
to submit the firmware? or could we try to
apply it in this degraded state ?
(This would avoid efforts of travelling ;o)
rgds
Gerhard
Oscar A. Perez
Honored Contributor

Re: how to reset iLO after portscan

It is not possible to apply a new firmware while iLO2 is in a hung state.

For c-Class blades, you can remotely remote/restore power on one blade by logging into the OA via SSH then, executing the command: reset server

For ML/DL servers, somebody needs to be onsite to manually pull the power cord.




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!